Grandstream HT841 FXO POTS Line

I am trying to dial out on the first FXO port. In the GS HT841 I have the port set to
sip user id: 3001, Auth ID: 3001, PW: 123456, Name: 3001
Then in Unconditional Call Forward to VOIP
user id: 3001, sip server: [freepbx ip], Port: 5060
Then in FXO Profile I set
Primary Sip Server: [freepbx ip]:5060 (tried with and without port)
Local SIP Port: 6060
DTMF Method is RFC2833 (no option for RFC4733)
FXO Termination is all default settings
FXS Profile (disabled)

In FreePBX I set up a PJSIP trunk
Name: 3001, Outbound CallerID 3001, Username: 3001, Auth user:3001,
Secret 123456, Auth: Outbound, Registration: Send, SIP Server [HT841 IP],
Port 5060 (also tried 6060), Context: from-pjsip (also tried from-trunk),
Match Inbound Authentication: Auth Username

Outbound Route
Name: 3001, Route CID: 3001, Trunk Sequence: 3001 (from dropdown list)

Extension: 3001, Display Name 3001, Secret 123456, Linked to user, 3001
Everything else default

User: 3001, password 123456

I am calling from a Fanvil X5U phone register to user 300

Whenever I call i get “All circuits are busy now”. If I preview CDR records in the HT841 i see a line: UserID 3001, ToNumber: N\A, FromNum:3001, Duration: 0, State: Failed,Direction: Incoming

Why won’t the call dial out. I don’t think it is even attempting to dial out, it looks like it is just seeing the call as incoming from the FreePBX server. I am sure I am missing somethig big. Please help. Thanks

So, I have to dial the 3001 extension and then I can dial my number. Shouldn’t the outbound route direct the number to the extension?

did you ever figure out how to get this to dial out without hitting 3001? also curious how you setup the inbound route.

No, not yet. And I haven’t set up an inbound route yet.