Grandstream HT814 not registering on FreePBX Extension


I´m new on Freepbx and IP extensions, so I´ll try to be as clear as possible on my question.

I´m trying to configure 4 extensions on ATA HT814, but after a whole day of attempts, I had no success on registering the extension on HT814.

Let´s say I have the extensions 11, 12, 13 and 14, and the password is “phone2024”. I configured the FXS Ports as the picture below

On Profile 1, I setup my FreePBX address, as local IP “192.168.1,14”.

Even after checking all the informations to make sure it´s all correct, the Port Status remain on “Not Regsitered”

What can I do to make this registration happen?

I´ve tried:

Turn Off firewall
Using LAN and WAN ports on HT814.
Many different combination of configurations.

Any help is appreciated!

On the Basic settings page, you should have Device Mode set to Bridge, which makes the LAN and WAN ports equivalent, so you can use either.

If the local IP address of the HT is other than 192.168.1.x, please explain.

Confirm that the Status page shows the correct date/time. If not, you probably have incorrect network settings.

If FreePBX is running in a virtual machine, confirm that you are using bridged networking and provide details.

Confirm that you can ping the HT from the PBX command line. If not, explain network setup.

Confirm that you have set up (for example) a pjsip extension 11 with Secret set to phone2024. After Submit, you must Apply Config for settings to take effect.

In Asterisk SIP Settings, pjsip tab, is Port to Listen On set to 5060 (the default)? If not, you must use that port number where you specify Primary SIP Server in the HT. For example, if Port to Listen On is 6789, Primary SIP Server should be

If you still have trouble, report what (if anything) appears in the Asterisk Log when the HT attempts to register. If nothing, run sngrep and report what (if anything) appears there. If also nothing, are other extensions working?

Thank you for your help!

All the settings were OK, except by the Bridge Mode. I forgot to change it, as soon as I did, the extensions registered.