Grandstream HT503 shows ringing on deactivated FXS port?

I have nothing plugged into the phone (FXS) port. I have not activated the FXS port in the GUI programming. I have the Line port (FXO) port plugged into the switch. When I dial a number to go out through the HT503 I get ringing and on the status page the FXS port says ringing? How can that be?

In the fxo tab the passthrough option is enabled by default that let’s the fxs port ring even if you haven’t configure it.

I thought the same thing and I have the PSTN Ring Thru FXS Set to No.

Hmm, first of all put a phone on the fxs and see if actually is ringing. Also post a print screen showing the message that fxs is ringing.