Grandstream GXP2170 *80 paging only rings


(LigerXT5) #1

We’ve recently, in the last year, installed a FreePBX system with a client. We’ve been informed the *80XXX feature code does not seem to work. Only rings the extension. Should auto answer and be placed on speaker.

In the phone’s Account > Intercom Settings > Allow Auto Answer by Call-Info/Alert-Info is set to Yes, the remainder is set to no, and no Alert-Info for the Auto Answer field.

This is set the same on my desk phone, same model.

I’ve read, and confirmed in the FreePBX feature codes, *54 is to allow intercom, however when used on their phones, it redials the last number called out from that phone. I don’t see that mentioned in any search result. On my phone, I hear the Intercom Enabled.

*80, *54, and *55 are default and enabled on the server.

We’d rather not setup paging groups, just for one to one (bi-directional) extension paging.


(LigerXT5) #2

If anyone else stumbles acrossed this down the road…

It’s working now. I don’t know what changes I did since the post. I could have sworn all I have done is research since the post was made, and compare settings.

Though… When I found out the buttons work for the client, I went on site, and tested myself. That was the first time they buttons works. I don’t know if the user was misdialing, as in using # instead of *, as the single press of # is Redial.


(system) closed #3

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.