Getting PCIe Bus Error after new install of FreePBX with FXO Card

I am having an issue after a brand new Install of FreePBX (SangomaOS 7.8)
The system has a Digium AEX410 FXO card installed in it.

The system boots up properly, but after it gets to the login prompt, every couple seconds it throws this error in the cli:
PCIe Bus Error: severity=Corrected, type=Physical Layer, id=00e6(receiver ID)
Device [8086:43be] error status/mask=00000001/00002000

In the FreePBX GUI it looks like the card is recognized in the DAHDi menu, but I am concerned about these errors and would like to know if there is a way to resolve them. I saw some posts about editing the grub configuration file to resolve similar errors on other distros, but that seemed to cause some other issues so I reinstalled the OS fresh again after that.

Here’s the results for lspci -nn
freepbx lspci -nn

Here’s the results for lspci -tv

Here’s a picture of the errors

You really need to consult the card vendor about this.

The really strange thing is that I tried this in another PC and it worked without giving me these constant PCIe bus errors, so I don’t think it’s something wrong or an incompatability with the FXO Card.

On the PC that is giving the errors, I’ve tried playing with BIOS settings for PCIe but nothing seemed to make any difference. Also tried it in different PCIe slots with no luck.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.