Getting errors installiing ExtensionRoutes module using cli

Hello All,

I’m having some problems installing ExtensionRoutes module using cli. The error message is displayed in the picture bellow. I also tried Module Admin through the browser but without success.

Thanks in advance for the help.

Did you register your deployment?

Hello Alan,

Thanks for the feedback. Probably not can you please tell/show me how to do that?
Other thing this module even is commercial seems to be free where can I get the license and how to install it. I’ve already search on the web but I couldn´t find the answer.

Hello Alan,

I have already found the procedure to register the deployment.
Thanks again for the support

Problem solved deployment registered and module installed

Is this a freepbx12 system?

Hello Andrew,

Thanks for the feedback. The system is a FreePBX12.
The issue happen in part because the system wasn’t registered and the license to the module also wasn’t installed. After register the system, install the license and reinstall the module everything works correctly.

Part of the solution is this post Schmooze Extension Routes not showing up. the other part is in the Alan suggestion.

Once again thanks a lot for the excellent support, fast and efficient.

Try to download it again

amportal a ma upgrade extensionroutes

Thanks for the feedback
I’ve done this but only work correctly using CLI, Through the web interface gives problems.
Any way the problem is now solved.