Get rid of "leave the message after the tone" message

I am using voicemail and have recorded my “unavailable message”. However, when this message is played, it is followed by the system “leave the message after the tone” message. I would like to get rid of that, just play a tone.

How this could be done?

Certainly. I have added an announcement, loaded the unavailable message and sent it to “Voicemail: xxx extension (No Message)”. Set you “Destination if no answer” to the announcement.

Settings>Voicemail Admin>Dial Plan Behavior> Disable Standard Prompt

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.