FXO DAHDI Problems

I have purchased a 2 FXO 2 FXS 410P card. I’ve been able to get a dialtone on the FXS but the FXO is not working.

I’ve also noticed something unusual. I was told that FXS ports have green LEDS. Despite having 2 red cards, I have 4 green LEDS.

When I viewed my dahdi config files, they were mostly blank. The GUI shows the ports configured correctly however.

I’m very new to this, so not sure how to proceed.

Try this:

Go to Conectivity=>Dahdi Config

Restart Dahdi & Asterisk

I have tried that a few times, I even reinstalled FreePBX from scratch.

The FXS side works fine, but the FXO it won’t give me a dial tone on the special phone that simulates an outside line.

I even tried changing it from Kewl Start to Loop Start, and tried setting FXO 1 to group 0 and FXO 2 to Group 1.

If you suspect the card to be at fault, you’re welcome to work with Digium’s Support department. They may be contacted via www.digium.com/support


Perhaps you misunderstand how it works, an FXO interface connects to a CO line, it does not produce battery or dialtone, it receives those from the CO and signals the CO by going “off-hook” and then . . . . ,

What is your “special phone”?