Fwconsole unlock seems to break my existing admin account

I can get into the GUI fine when its unlocked and I can create a new admin account but no matter what I set the password to for the existing one I cant log in with that account anymore. Is there another command that needs to be run after unlock?


Are you creating a new username as well, or you use admin?

I just wanted to reset an existing admin user password because we didn’t have the password. And no the user is not called “admin”

I just tried it.

fwconsole unlock <sessionid>

Refreshed the GUI, went to Admin > Administrators. Pulled out the menu on the right, clicked on the user I wanted to change the password, changed password, clicked submit and apply config.
Logged out, and was able to successfully log back in with the new password.

Can you describe the steps you are doing?

Check to see if the Administrators user name conflicts with any User Management user names.

I did exactly what was described above. The user was bkss. I see this at the top of the Administrators page and started poking around Advanced Settings.

Is there any need to change this? I also checked that user bkss was not in User Management

AFAIK If it’s set to user management, then it disregards the users in administrator module.

So you need to setup a admin user in user management

I created a different user in the administrator module that works just fine (after the unlock), but no matter what I set the existing user’s password to it wont work.

I tried in several browsers and I tried completely deleting and re-adding the user and it will not let me log in.

I don’t even see in User Management how to create a user, only modify existing ones that were generated at extension creation.


In the Users tab first select a directory that will let you add users.

Alright, creating the user in User Manager worked. I’ll make a note that the old way of unlocking the GUI needs to be amended.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.