FrleePBX 15 Asterisk 16.9.0 not showing any logs on asterisk console

hi all,

I am observing something strange which I need to share with you guys.

Freepbx 15 asterisk 16.9.0 console is not showing any logs of the calls when I connect to asterisk console with the command “asterisk -rvvvv”

asterisk -rvvvv

Asterisk 16.9.0, Copyright © 1999 - 2018, Digium, Inc. and others.
Created by Mark Spencer [email protected]
Asterisk comes with ABSOLUTELY NO WARRANTY; type ‘core show warranty’ for details.
This is free software, with components licensed under the GNU General Public
License version 2 and other licenses; you are welcome to redistribute it under
certain conditions. Type ‘core show license’ for details.

Connected to Asterisk 16.9.0 currently running on 01 (pid = 37298)

however I have live traffic of calls and even If I tried to make a call, call went through fine but no logs appearing on the CLI.

Settings, Asterisk Logfile Settings, Log Files tab. Ensure that you have logging enabled for console:


it worked thanks.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.