FreePBX VoIP Ip is not listing to port 5060


(Canada) #1

It seems the eternal VOIP Ip is not listing to port 5060Nmap scan report for 172.x.x.2
Host is up (0.00059s latency).
Not shown: 65517 closed ports
PORT STATE SERVICE
22/tcp open ssh
53/tcp open domain
80/tcp open http
81/tcp open hosts2-ns
82/tcp open xfer
83/tcp open mit-ml-dev
84/tcp open ctf
111/tcp open rpcbind
443/tcp open https
3306/tcp open mysql
5000/tcp open upnp
5038/tcp open unknown
5222/tcp open xmpp-client
8001/tcp open vcom-tunnel
8003/tcp open mcreport
8088/tcp open radan-http
8089/tcp open unknown
10000/tcp open snet-sensor-mgmt

how can I fix this please


#2

If you want to enable SIP over TCP it depends on whether you are using PJSIP or chan_sip.


(Canada) #3

we are using PJSIP


#4

Asterisk SIP Settings - PJSIP:

enable TCP transport and submit. Restart asterisk to load new transports.


(Jared Busch) #5

This person has no idea what he is doing. He has been recommended to hire someone that does.

https://community.spiceworks.com/communications/asterisk

image


#6

hope you get the gig :slight_smile:


(Jared Busch) #7

Wasn’t me making the recommendation. After helping in his first thread, I gave up after seeing the subsequent threads.


(system) closed #8

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.