Freepbx Voicemail - ring group [SOLVED]

i try to configure freepbx whit voicemail when i have ring group as destination in inbound routes.

i have 3 extension telephone

the schema is:
inbound route—>destination:ring group ( 10)---->Destination if no answer ---->voicemail701 (busy message)

when i call the phone ring… and i can talk… but when i not respond the voicemail not start.

can help me?

thank you

Is VM enabled on extension 701?

yes vm is enabled on 701 702 and 703, when in the inbound route set destination: 701 work…when set ring group not work…

Provide a call trace using Pastebin:

thanks for your reply,
this is the pastebin:

destination 10 is the number of our ring group

but in the settings of ring group in the field “Destination if no answer” is set voicemail 701 (unavailable message)

thank you

Read the linked page above and provide a call trace as described. CDR records won’t debug this.

sorry for wrong file i think this is the correct:
https pastebin.freepbx org/view/68e6f930

i see “0?Set(__CRM_VOICEMAIL=)”) in new stack" but no have idea if this is the problem…

thank you

I can’t tell for sure, but the call went unanswered for 30 full seconds, and the inbound trunk channel was dropped. I suspect your provider requires the call to be answered before 30 seconds.

To test this, try enabling the ‘Force Answer’ option on the inbound route advanced tab.

1 Like

thank you very mutch!
i set in inbound >advanced> ‘Force Answer’ and solved the problem!

thank you!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.