FreePBX usb image doesn't boot

For installing FreePBX, I am trying to use the USB image (10.13.66-64bit) for creating a bootable USB drive on a mac using the following command:
$ sudo dd if=FreePBX-64bit-10.13.66.img of=/dev/disk2
The usb drive is written successfully, but on trying to boot with the usb drive, it shows a boot failure. The same method works for a Debian 8 iso, with the same usb drive and motherboard. The motherboard is UEFI boot (Gigabyte), if it makes any difference.

I have just tried to write the usb image to a usb drive on windows too (using Win32DiskImager) . It also could not create a bootable usb drive using the usb image file. USB drive is Sandisk Cruzer Blade 32 GB.

Have also tried with Kingston DataTraveller 4 Gb with the same results. The motherboard G41MT-S2 from Gigabyte. I am now trying to download and boot BETA 3
SNG7-FPBX-64bit-1612-1 to see if I have any success.

The current stable Distro does not support UEFI

1 Like

oh… thanks for the update…

The beta distro was able to boot properly on the same computer.