Freepbx telephone report not working

I have FreePBX 15.0.37.4 and I have enabled the call recording, my hard disk space got full and the free pbx was acting weird.

I deleted the recordings however for some reason the call reporting isnt logging calls anymore from the day that I had an issue.

I tried running the below commands and also rebooted the server however issue still persists.
yum update -y
fwconsole ma updateall

I had the same problem after an update - somehow the switch in Settings => Advanced Settings => Enable CDR Logging got toggled off due to the update. Simply toggling it back on fixed it for me.

thanks for your reply, Is it this one ?

No, this one:

I dont seem to have that option and when checked the module is enabled

Go the FreePBX dashboard:

Then pick “Advanced Settings” from the “Settings” menu:

Then scroll down to the “cdr” section (you might have to expand it by clicking on the “+” sign):

Then make sure “Enable CDR Logging” is set to “Yes”. A recent FreePBX update switched this to “No” for me.

I dont have that category, maybe because I am stil running v15.

when entering this command it shows that it is enabled

image

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.