FreePBX System Status Page Blank (Ticket #4474)

All of a sudden, the FreePBX System Status page is coming up blank. All it shows is the large frog image in the background and FreePBX logo and slogan in the bottom. All other links on the left menu shows and works when clicked but when we click on FreePBX System Status, it does not show anything. It worked fine even 30 minutes ago. Here is a screenshot:

We have cleared browser cache, tried from different computers at different offices and even rebooted the entire FreePBX server; all with no success.

Please assist. Thanks!

Anyone please?

I had the same problem. It happened after the last updates in 2.8 a few days ago. It only happens in IE and not in Foxfire. I reset the settings in IE and the status pages now shows up. The reset button is in the advance settings.

Resetting IE settings to defaults did not resolve the issue. Using other browsers is not option at our company, so we have to stick with IE. Are you saying this issue is related to the update?

If so, are there any FreePBX developers out there who can help us out here please?


That is when this happed to me. Did you go into the advanced tab of the internet explorer and hit the reset buttom? Did you check the box for delete personal settings? What version of IE are you running? Can you not download foxfire just to see if that fixes it?

Yes, we went under the Advanced tab, clicked on Reset and checked the box to Delete All Personal Settings, but still no luck.

Yes, we tried with Google Chrome, and it does not have that issue. But unfortunately, as mentioned earlier, other browsers are not an option at our company, so we have to stick with IE.

So obviously, this is a compatibility issue with IE 8 (only version allowed at our company). If that is the case, are there any FreePBX developers out there who can help us out here please?


I just tried it on a fresh IE 8 browser and there was no issue displaying.

Without the ability to reproduce the problem it’s going to be tough for someone to find if there us an issue.

Well, it turns out, it works when we turn “off” the feature to Display all websites in Compatibility View. Very odd, you would think it should rather work when you turn “on” compatibility.

We have always kept that option “on” since we started using IE8 or FreePBX for that matter. Any particular reason as to why we will have to turn “off” compatibility now?

I really couldn’t say as I don’t know what caused the issue and have not investigated beyond the above check.

I suspect if it occurs just when compatibility mode is checked then it’s likely a bug in IE especially since it works otherwise and on other browsers.

You are welcome to file a bug and indicate exactly what to do to reproduce the issue as well as what triggered this to start happening. With that maybe someone will come across something if it is controllable on our side.

As per Philippe Lindheimer’s suggestion, Ticket #4474 has been logged: