FreePBX, Sangoma Phones, Daylight Savings Time

I have FreePBX on a Sangoma PBX 60 appliance, with Sangoma S series phones. My time zone under System Admin is set correctly and the time is correct; however, for some reason I always have to go into my phone template profiles and set the DST on or off. Auto will not change the time on the phones for some reason.

What should I be looking at for this?

Does anyone have any suggestions on this?

For some phones there is a setting in freePBX, which, if activated, prioritizes any phone device settings, which are in conflict with the pbx settings…
Problem is I can’t remember where I saw it :wink:
If you have a S-series phone, it could be a bug though…

Thanks! I’ve now changed the Basefile for each template as mentioned here, so I’ll see how that works.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.