Freepbx Portal Problem

After a yum update, when I go to the portal I get the text below.
What am I missing? Must be some apache module or something.
Thank you

xmpp Copyright 2013 by Schmoozecom, Inc., All rights reserved By installing, copying, downloading, distributing, inspecting or using the materials provided herewith, you agree to all of the terms of use as outlined in our End User Agreement which can be found and reviewed at built Tue, 24 Sep 2013 19:15:04 +0000 (1380050104) @r24825

I am getting the same problem, posted here:

What version of php do you have?

PHP Version 5.1.6
My CentOS version cant use a newer version, and yum update has no available packages.

After alot of fighting, it appears that someone tried to install the xmpp module, which seems to have broken the webgui. I have tried amportal a ma uninstall xmpp, but it still gives that same message about the version and stuff.

So, how do I remove the module that I dont want or need? and that does not seem to want to be removed through the cmd?

I have php 5.1.6. I upgraded to 5.3.3, but it did not help.
So, I am back at 5.1.6.

CentOS version 5.10 Final

That is your issue. You are trying to use FreePBX 2.11 with php 5.1. Wont ever work with commercial modules. They are for PHP 5.3 only.

rm -Rf /var/www/html/admin/modules/xmpp