Freepbx no longer send sip trunk request packet

Hi guys,
I am new to FreePBX 16, and I’m trying to configure a trunk with provider information.
After capturing packets with Wireshark, I initially could capture many SIP request packets and respond packets with 403 error. After several hours, I cannot capture any SIP packets. It seems like FreePBX is no longer trying to connect to the provider.
How can I resend the SIP trunk request packets?
Thanks.

asterisk log:
WARNING[36114] res_pjsip_outbound_registration.c: No response received from ‘sip:xxxx.com:5060’ on registration attempt to ‘sip:[email protected]:5060’, retrying in ‘60’
Actually, I cannot capture any SIP request packets on the trunk interface.

Check that pjsip logger shows requests to the correct IP address. If so, check OS routing to the correct interface. If ok, use tcpdump to confirm request exiting interface. If ok, check network path to WAN.

I can ping the trunk server, and I’ve configured the server correctly.
But when I used tcpdump on the relevant interface, I cannot capture any SIP packets.
I have solved the issue by running the “fwconsole restart” command, but I’m still not sure of the reason.
Now I’m worried that this will happen again.

On the Advanced tab of your trunk settings, there are various settings covering how errors are handled, including Max Retries and the ability to consider some errors ‘permanent’. So it’s possible that it gave up, which is reset by by fwconsole restart. Or, your router/firewall might have had a ‘poisoned’ NAT association, kept alive by aggressive retries, and the fwconsole restart interrupted the retries long enough for the bad association to time out.

The good news is that by default, Asterisk keeps a week’s worth of ‘full’ logs (in /var/log/asterisk), so you can see when (and possibly why) registration started to fail and when it stopped retrying.

Thank you very much. I will check the logs to find the reason.