FreePBX ISO download link SSL issue custom ISO Vultr

I have tried to use Vultr custom ISO uploader, because I want a specific freepbx ISO version it worked flawlessly in the past but today I got an error message that it failed, vultr support told me there is a SSL issue with the website

That´s weird, because I uploaded that ISO to vultr on Sept

If you want that ISO I believe I already have it on another virtual.

can you try again to upload a custom ISO with this link
https://downloads.freepbxdistro.org/ISO/SNG7-FPBX-64bit-1904-2.iso
I have used this link before and I didn’t have any issue looks like it’s a new issue,
the best outcome would be that this SSL issue gets resolved, there is workarounds but it would be great if this works, since it’s a very popular way to deploy freepbx

I just wish I could download the ISO in the first place…

Peek%202020-11-05%2015-30

this part works fine https://www.freepbx.org/downloads/
click on the drop-down view all versions, there is only an SSL problem for me

Sure clicking the all versions opens the screen to the direct link.

But the big green buttons do not work.

Why? Because I run ad network blockers. It is a real simple solution for Sangoma. Just don’t load up the main download with third party crap.

open up a new topic this is not related to the SSL issue thanks

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.