FreePBX Framework 16.0.32 required but not an option

I run weekly auto updates. The last one ran at 3am this morning.

No updates were installed which was a little odd, so I checked in and it seems there were no system updates but there were for the feature code admin (dependency: core) and core (dependency: FreePBX framework). However there were no updates available for the FreePBX framework. It said that it was up to date at 16.0.30 but core is claiming it requires 16.0.32.

Any idea what is happening?

Current core version is which is the same for both edge and stable. The framework dependency is 16.0.28 so I don’t understand the source of the error you’re reporting. Can you provide the output from

fwconsole ma list

I am seeing an update to core at (currently installed with a framework dependency of 16.0.32 (currently installed 16.0.32 with not update available)

Hi @jtreible v16.0.32 is in the edge.

fwconsole ma downloadinstall framework --edge Or
fwconsole ma downloadinstall framework --tag=16.0.32

Thank you! That fixed it.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.