FreePBX Distro 5.211.65-12 Media Check (DVD): is it available as an install step?

I’m trying to install a FreePBX Distro 5.211.65-12 64 bit on a pretty new bare metal workstation using the classic DVD-RW method (burned through xfburn).

Each downloaded ISO I used has been checked via md5sum before proceeding with DVD-RW burning: each check gave me a good result (Downloaded ISO: FreePBX-5.211.65-12-x86_64-Full-1398376579.iso, MD5SUM:7ca7a9afc5d486b0814cd68acfd68d37) so I’m quite confident about my download correctness.

The point is that the installation process is not able to pass the threshold of 73% (425 of 524 RPM) of the packets installation’s phase (the RPM installation halts on the sysadmin-2.7.0-186_centos6.noarch RPM).

I suspect a problem with my DVD-RW media even if I tried at least three different new sealed DVD-RW from three different vendors (TDK, Pleomax and Sony) so I ask if the FreePBX Distro installation process doesn’t perform (or ask about) a Media Check.

Is there a way to force the FreePBX Distro to ask for a (DVD) Media Check? Could that ISO have a problem instead?

Is there a way to see installation log (Anaconda)? I looked at /tmp log files but I didn’t found anything very useful (maybe I looking in the wrong place).

Do you have internet while the install is happening. As sysadmin RPM does verify that the sysadmin module in FreePBX is installed and if not it pulls it down and installs it.

when you boot the iso you should be able to type “linux mediacheck”

Mmmm…nslookup was OK from that box but Ping to various web servers was not. Let me see if my firewall is locking down the Internet browsing in some way from that box (I initially installed with manually setting the Box’s IP address but now I’m trying to reinstall selecting DHCP.

My Firewall acts as the DHCP Server with a MAC Address <-> IP static association table, now the eth0’s MAC Address is on list.

Let me see…the install slow down at 69% (freepbx RPM) and 73% (sysadmin RPM) but the firewall state is stating that the FreePBX Distro is connected to ( so maybe it’s going to complete and the issue is (was) my Firewall too strict configuration.

You mean as an option to be added at Kernel Boot command line…yes, I’ll try…discovered now.

Up to now I’m seeing the same “halt state” at 73%…and the RPM is only 77KB…strange. I’ll report you back ASAP.

After hours it’s still at 73%…very strange, after a CTRL+ALT+CANC a message “A fatal error occurred when installing sysadmin package…”.

I forced a Media Check by passing linux mediacheck as an additional Kernel option, the test was passed successfully (I know I shouldn’t consider the Media Check test result as a go/no-go).

I’m pretty sure Internet access is OK from that box (nslookups are OK from what I see).

I’m trying the install for the fourth time…and still the threshold of 73% seems impossible to overtake.

I am doing a install of the exact same ISO right now from a CD not from our PXE server just to test.

Thanks Tony, I’m unable to track down where the problem could be. The workstation is a Intel Core Duo E6500 with 4GB DDR3 RAM and a new 250GB rotational disk (HP branded, stolen from an HP MicroServer N54L), so quite normal hardware…just to create a system to do some test with Gigaset N720 DECT Manager Pro and two Gigaset N720 IP Pro DECT base stations.

I’m stuck because I downloaded the ISO at least three times and the md5sum looks good, now the media check too so my doubt could be the Internet access but, as written, the nslookup is OK as far as I can see.

The funny thing is that this morning I tried a FreePBX 6.12.65-10 on the same hardware, this installed quite well…but I preferred to go back to Track 5 because I experienced some strange issues with it (framework was not installed and I wasn’t able to install it neither through Web GUI which was OK nor through CLI)…but this is another story.

Thanks for your support and thanks to James too.

Made it just fine.

Its at 515 of 524 packages

Thanks Tony. Definitely a fault on my side: I’m going to burn it once again…or test the Internet once again: is there a way to test the Internet access apart from doing few basic nslookups (tracert is not available during install and ping to or resolves correctly each IP address but dosen’t give me any valid response).

This “issue” is going to be more and more interesting.

This time I downloaded FreePBX Distro 5.211.65-11 64 bit instead of 5.211.65-12; I checked the md5sum ISO’s hash and it was OK. I then burned that ISO to a blanked DVD-RW and then I installed with media check option enabled as Kernel boot option. The media gave me an OK.

I tried two times the install: the first time with an IP Address association then with another one borrowing an IP Address of an offline box I know it worked…never say never…but both times I tried the process halted at 427/525 (73%) when the sysadmin package should be installed.


(1) I see the box is connected to (Firewall state told me that) but very few packets are flowing (should I expect big traffic?)
(2) ifconfig eth0 (eth0 is an Atheros chip based, recognized straight through lspci) and route -n give me what I expect (I see roughly 198kB received). Loopback interface exchanged more. netstat shows connection established but no traffic.
(3) from another terminal, while installing, I saw a lot of messages: failed to authenticate as 'admin’
bad magic number 0xcccccccc for object 0x7f3c74004bc8
user_data is NULL

especially (better:only) during the 421/525 (69%) install phase regarding the freepbx- 42M package (no Internet traffic on eth0/1 during this phase, only on lo0 interface due to those repeated console messages I think).

I thought it was a problem with actual eth0 so I reinstalled for the third time adding an eth1 (RealTek ethernet chip based) and selecting it during the install but the behaviour is literally the same (the message is the same).

Every install I tried (now I’m referring to 5.211.65-11) then stops abruptly at 427/525 (73%) with the sysadmin-2.7.0-184_centos6.noarch package (77K) during which I see eth0/1 receives about 198.1KiB of traffic…and, what’s strange, is that during this package install (and not during the freepbx package install) I see connections to on port 80 from the box.

Have latest FreePBX Distro 6.12.65-10 (32 and 64 bit) ISOs and FreePBX Distro 5.211.65-10 (32 bit) ISO been rebuilt fresh again yesterday?

Maybe something hardware? I am grasping here but its not happening for anyone else.

Yes Tony, it was what I thought too but I’m testing it right now with a Fedora 20 XFCE Live 64 bit recent respin and both Ethernet Cards (with driver RTL8169 for the Realtek RTL based and driver ATL1E for the Qualcomm Atheros AR81xx based) are able to go up and running (Internet access and web browsing is OK), no particular error in dmesg or /var/log/messages. All appear normal and the operative system is in Live mode (so the DVD Reader has done a good job).

It’s difficult to believe that’s the Hardware itself.

The funny thing is that exact Hardware months ago run an old (installed during 2007!) Asterisk based IP-PBX with Zaptel for two Cologne Chip based ISDN BRI PCI Card (The original 2007 Hardware has gone and only original pair of HDDs survived as a RAID 1, all the other Hardware, from Motherboard to RAM, was then rebuild with new components and still that Asterisk version continued to work for other few months before it was definitely shut down one years ago)!

Now I’m downloading the FreePBX Distro 6.12.65-10 to test since it was the only one that completed the whole install procedure when I started trying yesterday.

Update: FreePBX Distro 6.12.65-10 (ISO of May, 22nd) completes the install but without both framework and sysadmin packages (nor Asterisk!)…it told me to execute the /etc/ script but it then complained that no Internet connection was found (the GUI is available and I can login into it) while both yum update and a yum repolist worked well. I installed Asterisk through yum install asterisk then I tried an “amportal a ma installall” but framework and sysadmin installs weren’t complete. No way. Definitely there is something wrong during the install process that halts the FreePBX Distro 5.211.65 and mess up the FreePBX Distro 6.12.65.

Follow up.

Downloaded FreePBX-5.211.65-12-x86_64-Full-1400853957.iso (file time stamp of today May, 23rd) to see if there is a difference with FreePBX-5.211.65-12-x86_64-Full-1398376579.iso tested this morning and yesterday evening, md5sum is OK (e6b0a16dedc636aa9fc46e7c0ca1a13c) as should be. Burned a brand new DVD-RW. Media Check was OK too. Started installation (IP Address eth0 via DHCP) with No RAID option (I’m using a single rotational SATA disk). Password used was too simple, select to use it anyway. Creation of sda partitions. Starting of packages installation phase.

Same behaviour during packages installation phase: at 419 of 524 when it was installing freepbx- (42M) “Asterisk FreePBX Web Interface” package I noticed a slow down during which, on F9 terminal console, I saw a lot of consecutive failed to authenticate as ‘admin’ messages (it looks like Asterisk CLI messages) and no evident Internet traffic (my Firewall doesn’t show any TCP/UDP activity from the box IP assigned address).
Then the packages installation proceeded to stop again at 425 of 524 (73%) when it was installing sysadmin-2.7.0-188_centos6.noarch (77K) “Sysadmin helper RPM for the Sysadmin PBX Module” during that process the Firewall showed TCP connection to port 80 of (which could be the IP Address of FQDN “” or “” as per nslookup from console F2) but checking the ifconfig eth0 I saw the same 198 KiB of received bytes…and seems no other traffic is done from/to the box.

I noticed that in this latest ISO (re)built, in comparison to the one released April, 24th, the sysadmin helper RPM was updated from 184 to 188.

I just downloaded and installed it on Virtual Box and everything went smoothly. It completely installed.

I’m unable to understand (but I’m able to reproduce) what’s happening with these various FreePBX Distro 5.211.65-12 installs I’m trying.

Side note: Today, as example, latest available ISOs completely disappeared from main download portal, I think due to the effect of the recent FreePBX Distro Ticket 134 which I experienced too while I was trying the FreePBX Distro 6.12.65-10, so I expect I should download the new FreePBX Distro 5.211.65-12’s ISO (FreePBX-5.211.65-12-x86_64-Full-1401063801.iso), again in next few hours after all download mirrors (Asia seems OK now) will be synced and all Download URLs will be ready again.

Interesting fact: the new portion of reported on the above Ticket is the new one (also) introduced after the FreePBX-5.211.65-12-x86_64-Full-1400853957.iso release (April, 24th) with the “new” FreePBX-5.211.65-12-x86_64-Full-1398376579.iso release (May, 23rd), so it doesn’t relate only to latest release (May, 23rd) of FreePBX Distro 6.12.65-10.

Coming back to my problem: the point here is that I can’t believe an Hardware issue, as suggested, can completely halt an RPM package installation tout-court and, even if that RPM package installation (a 77K sysadmin RPM) needs a working Internet access (as pointed out by Tony, see his comment here) to complete, in my very specific case I can’t really find an Internet access issue that justifies that on my test box, there aren’t issues with Ethernet card (Atheros) itself nor with the Ethernet controller driver (ATL1E) recognized and used by Anaconda during install. It seems the installer doesn’t try to download the sysadmin’s RPM package while it’s effectively contacting the download mirror URL (I observed it through my Firewall).

Is there a log about RPM packages installation’s phase I could check live (via one Console) while it happens?
I was unable to find it during the install…

I admit: I didn’t try a Virtual Box install like you did or a change in the Hardware used to exclude any possible Hardware issue, but I didn’t those steps just because I want first discover what’s this apparent issue with that sysadmin RPM install that halts…

I would change the Thread’s title into a more cogent “My FreePBX Distro 5.211.65-12 installation saga…” :sunglasses:

The firstboot errors are fixed. This was a result of rebulding the 5.211.66-12 ISOs when you said you were having a problem just to make sure we did not miss anything but we had made some changes to firstboot that were not 100% tested and were not suppose to come out tell 5.21.65-13 after they were tested. Anyways its all tested now and working.

As far as your issue it has to be something on your hardware/network setup. Not sure what to tell you but nobody else is having this issue and we can not replicate it anywhere.

Start looking in your logs. Usually in tmp during install

Hi Tony, first of all thanks for your support.

I looked (I’m looking now) at /tmp during the whole install procedure of the very latest FreePBX Distro 5.211.65-12 (1401063801) and I saw some log files but nothing that showes me the specific packages installation log (or relevant messages about issues while installing them), neither in anaconda.log nor in other log files (like yum.log).

The command ls -lah *.log (in /tmp) gives me:


BUT I think that /mnt/sysimage/root/install.log it’s definitely the file to look at during install.

Not having mutt installed (no yum installs are possible) I can’t mail me the whole log install.log; a part from that it seems that after the line “Installing” some PHP warning messages appeared but the relevant could be last three logged lines:

Installing ntp-4.2.6p5-1.el6.centos.x86_64
Installing sysadmin-2.7.0-188_centos6.noarch
no table for root

The last one should be “incrontab” related (indeed the command incrontab -e gives the result “editor finished with error: No such file or directory”).

Regarding Yum: I’m not able to force the sysadmin RPM install because if invoke the /mnt/sysimage/usr/bin/yum the result is:

Traceback (most recent call last): File "/mnt/sysimage/usr/bin/yum", line 28, in import yummain ImportError: no module named yummain

Another bit of information: route -n and ip route show both show my default gateway so I’m pretty sure (my) IP routing to Internet looks good.

Today I tested the same FreePBX Distro 5.211.65-12 (1401063801) installation disk used few days ago (see above) on a brand new Lenovo ThinkServer TS140 and the install.log I’m watching now appears to be the same.

It’s a completely different Hardware, same FreePBX Distro 5.211.65-12 ISO file, same installing DVD media (md5sum hash OK, media check OK), same network scenario (no routing issues discovered so far or nothing I’m unaware of) and same failed install procedure after the same installation phase.

I wrote part of the install.log by hand so maybe someone could shed some light on this mystery.

Below, latest lines of install.log (before there weren’t errors, only few innocent warnings about RSA/SHA1 signature NOKEY on three or four packages):

... Installing php-5.3-zend-guard-loader-5.5.0-5_el6.x86_64 Installing freepbx- No such file or directory No such file or directory mv: cannot stat '/usr/src/freepbx': No such file or directory chmod: cannot access '/var/lib/asterisk/moh': No such file or directory chmod: cannot access '/var/lib/asterisk/moh': No such file or directory PHP Warning: parse_ini_file(/etc/asterisk/rtp.conf): failed to open stream: No such file or directory in /usr/src/freepbx- on line 16 PHP Warning: rename(/etc/asterisk/res_odbc.conf,/etc/asterisk/res_odbc_custom.conf): No such file or directory in /usr/src/freepbx- on line 44 PHP Warning: unlink(/etc/asterisk/res_odbc.conf): No such file or directory in /usr/src/freepbx- on line 51 PHP Warning: file_put_contents(/var/log/asterisk/freepbx.log): failed to open stream: Permission denied in /var/www/html/admin/libraries/utility.functions.php on line 87 PHP Warning: file_put_contents(/var/log/asterisk/freepbx.log): failed to open stream: Permission denied in /var/www/html/admin/libraries/utility.functions.php on line 87 chmod: cannot access '/var/lib/asterisk/moh': No such file or directory chmod: cannot access '/var/lib/asterisk/moh': No such file or directory chmod: cannot access '/var/lib/asterisk/moh': No such file or directory chmod: cannot access '/var/lib/asterisk/moh': No such file or directory chmod: cannot access '/var/lib/asterisk/moh': No such file or directory chmod: cannot access '/var/lib/asterisk/moh': No such file or directory chmod: cannot access '/var/lib/asterisk/moh': No such file or directory chmod: cannot access '/var/lib/asterisk/moh': No such file or directory chmod: cannot access '/var/lib/asterisk/moh': No such file or directory chmod: cannot access '/var/lib/asterisk/moh': No such file or directory chmod: cannot access '/var/lib/asterisk/moh': No such file or directory no crontab for asterisk no crontab for asterisk no crontab for asterisk no crontab for asterisk no crontab for asterisk /var/tmp/rpm-tmp.Xwpqfa: line 110: /var/lib/asterisk/bin/freepbx_settingAGGRESSIVE_DUPLICATE_CHECK: No such file or directory httpd: Could not reliably determine the server's fully qualified domain name, using localhost.localdomain for ServerName Installing selinux-policy-targeted-3.7.19-231.el6_5.1.noarch Installing system-config-firewall-base-1.2.27-5.el6.noarch Installing system-config-netwokr-tui-1.6.0.el6.2-1.el6.noarch Installing tftp-server-0.49-7.el6.x86_64 Installing ntp-4.2.6p5-1.el6.centos.x86_64 Installing sysadmin-2.7.0-188_centos6.noarch no table for root

The FreePBX Distro (Anaconda) install hangs at 73% (package number 425 of a total of 524 packages), as yet reported before, with that last line on log.

Tested unofficial and unreleased (Yes, I know…don’t blame me…I’m just “testing”):

[font=Courier]FreePBX-5.211.65-13-x86_64-Full-1401495982.iso (May, 31st)
FreePBX-5.211.65-13-x86_64-Full-1401517962.iso (May, 31st)[/font]

The result is the same (both ISO md5sum and burned DVD media check passed), the install.log reports slightly differents log lines in comparison to my previous attempts with FreePBX Distro 5.211.65-12 (1401063801) reported above.

Here the full install.log:

Installing libgcc-4.4.7-4.el6.x86_64
warning: libgcc-4.4.7-4.el6.x86_64: Header V3 RSA/SHA1 Signature, key ID c105b9de: NOKEY
Installing setup-2.8.14-20.el6_4.1.noarch
Installing filesystem-2.4.30-3.el6.x86_64
Installing tzdata-2014b-3.24.el6.noarch
Installing basesystem-10.0-4.el6.noarch
Installing vim-filesystem-7.4.258-1.shmz65.1.4.x86_64
Installing ncurses-base-5.7-3.20090208.el6.x86_64
Installing glibc-common-2.12-1.132.el6_5.2.x86_64
Installing nss-softokn-freebl-3.14.3-10.el6_5.x86_64
Installing glibc-2.12-1.132.el6_5.2.x86_64
Installing ncurses-libs-5.7-3.20090208.el6.x86_64
Installing bash-4.1.2-15.el6_4.x86_64
Installing libattr-2.4.44-7.el6.x86_64
Installing libcap-2.16-5.5.el6.x86_64
Installing zlib-1.2.3-29.el6.x86_64
Installing info-4.13a-8.el6.x86_64
Installing libstdc+±4.4.7-4.el6.x86_64
Installing libcom_err-1.41.12-18.el6.x86_64
Installing dbus-libs-1.2.24-7.el6_3.x86_64
Installing libxml2-2.7.6-14.el6_5.1.x86_64
Installing expat-2.0.1-11.el6_2.x86_64
Installing db4-4.7.25-18.el6_4.x86_64
Installing audit-libs-2.2-4.el6_5.x86_64
Installing popt-1.13-7.el6.x86_64
Installing chkconfig-
Installing libacl-2.2.49-6.el6.x86_64
Installing freetype-2.3.11-14.el6_3.1.x86_64
Installing bzip2-libs-1.0.5-7.el6_0.x86_64
Installing nspr-4.10.2-1.el6_5.x86_64
Installing readline-6.0-4.el6.x86_64
Installing lua-5.1.4-4.1.el6.x86_64
Installing libpng-1.2.49-1.el6_2.x86_64
Installing libsepol-2.0.41-4.el6.x86_64
Installing libselinux-2.0.94-5.3.el6_4.1.x86_64
Installing shadow-utils-
Installing sed-4.2.1-10.el6.x86_64
Installing libjpeg-turbo-1.2.1-3.el6_5.x86_64
Installing libuuid-2.17.2-12.14.el6_5.x86_64
Installing pkgconfig-0.23-9.1.el6.x86_64
Installing sqlite-3.6.20-1.el6.x86_64
Installing gmp-4.3.1-7.el6_2.2.x86_64
Installing tcp_wrappers-libs-7.6-57.el6.x86_64
Installing nss-util-3.15.3-1.el6_5.x86_64
Installing gawk-3.1.7-10.el6.x86_64
Installing libgpg-error-1.7-4.el6.x86_64
Installing libgcrypt-1.4.5-11.el6_4.x86_64
Installing libtiff-3.9.4-10.el6_5.x86_64
Installing findutils-4.4.2-6.el6.x86_64
Installing cyrus-sasl-lib-2.1.23-13.el6_3.1.x86_64
Installing pcre-7.8-6.el6.x86_64
Installing grep-2.6.3-4.el6_5.1.x86_64
Installing libidn-1.18-2.el6.x86_64
Installing libtool-ltdl-2.2.6-15.5.el6.x86_64
Installing libICE-1.0.6-1.el6.x86_64
Installing libSM-1.2.1-2.el6.x86_64
Installing libblkid-2.17.2-12.14.el6_5.x86_64
Installing xz-libs-4.999.9-0.3.beta.20091007git.el6.x86_64
Installing libogg-1.1.4-2.1.el6.x86_64
Installing apr-1.3.9-5.el6_2.x86_64
Installing apr-util-1.3.9-3.el6_0.1.x86_64
Installing psmisc-22.6-19.el6_5.x86_64
Installing file-libs-5.04-15.el6.x86_64
Installing libedit-2.11-4.20080712cvs.1.el6.x86_64
Installing libudev-147-2.51.el6.x86_64
Installing libnl-1.1.4-2.el6.x86_64
Installing libvorbis-1.2.3-4.el6_2.1.x86_64
Installing jasper-libs-1.900.1-15.el6_1.1.x86_64
Installing libutempter-1.1.5-4.1.el6.x86_64
Installing bzip2-1.0.5-7.el6_0.x86_64
Installing avahi-libs-0.6.25-12.el6.x86_64
Installing libusb-0.1.12-23.el6.x86_64
Installing which-2.19-6.el6.x86_64
Installing libwat-1.0.24-1_centos6.x86_64
Installing libpcap-1.4.0-1.20130826git2dbcaa1.el6.x86_64
Installing pciutils-libs-3.1.10-2.el6.x86_64
Installing elfutils-libelf-0.152-1.el6.x86_64
Installing audiofile-0.2.6-11.1.el6.x86_64
Installing libtasn1-2.3-3.el6_2.1.x86_64
Installing gnutls-2.8.5-13.el6_5.x86_64
Installing libraw1394-2.0.4-1.el6.x86_64
Installing p11-kit-0.18.5-2.el6_5.2.x86_64
Installing file-5.04-15.el6.x86_64
Installing flac-1.2.1-6.1.el6.x86_64
Installing unixODBC-2.2.14-12.el6_3.x86_64
Installing spandsp-0.0.6-0.8.pre21.el6.x86_64
warning: spandsp-0.0.6-0.8.pre21.el6.x86_64: Header V3 RSA/SHA256 Signature, key ID 0608b895: NOKEY
Installing libxslt-1.1.26-2.el6_3.1.x86_64
Installing nss-softokn-3.14.3-10.el6_5.x86_64
Installing tcp_wrappers-7.6-57.el6.x86_64
Installing mpfr-2.4.1-6.el6.x86_64
Installing libselinux-utils-2.0.94-5.3.el6_4.1.x86_64
Installing checkpolicy-2.0.22-1.el6.x86_64
Installing e2fsprogs-libs-1.41.12-18.el6.x86_64
Installing ilmbase-1.0.1-6.1.el6.x86_64
Installing cpio-2.10-11.el6_3.x86_64
Installing libgomp-4.4.7-4.el6.x86_64
Installing binutils-
Installing m4-1.4.13-5.el6.x86_64
Installing libfontenc-1.0.5-2.el6.x86_64
Installing radiusclient-ng-0.5.6-5.el6.x86_64
Installing libsrtp-1.4.4-4.20101004cvs.el6.x86_64
Installing lcms-libs-1.19-1.el6.x86_64
Installing bluez-libs-4.66-1.el6.x86_64
Installing gsm-1.0.13-4.el6.x86_64
Installing libcap-ng-0.6.4-3.el6_0.1.x86_64
Installing dbus-1.2.24-7.el6_3.x86_64
Installing pth-2.0.7-9.3.el6.x86_64
Installing sysvinit-tools-2.87-5.dsf.el6.x86_64
Installing dmidecode-2.12-5.el6_5.x86_64
Installing libXau-1.0.6-4.el6.x86_64
Installing gdbm-1.8.0-36.el6.x86_64
Installing perl-Pod-Escapes-1.04-136.el6.x86_64
Installing perl-libs-5.10.1-136.el6.x86_64
Installing perl-Module-Pluggable-3.90-136.el6.x86_64
Installing perl-version-0.77-136.el6.x86_64
Installing perl-Pod-Simple-3.13-136.el6.x86_64
Installing perl-5.10.1-136.el6.x86_64
Installing perl-DBI-1.609-4.el6.x86_64
Installing autoconf-2.63-5.1.el6.noarch
Installing automake-1.11.1-4.el6.noarch
Installing perl-IO-Tty-1.08-4.el6.x86_64
Installing perl-URI-1.40-2.el6.noarch
Installing libxcb-1.8.1-1.el6.x86_64
Installing hal-libs-0.5.14-11.el6.x86_64
Installing libmng-1.0.10-4.1.el6.x86_64
Installing libXfont-1.4.5-3.el6_5.x86_64
Installing xorg-x11-font-utils-7.2-11.el6.x86_64
Installing OpenEXR-libs-1.6.1-8.1.el6.x86_64
Installing cpp-4.4.7-4.el6.x86_64
Installing p11-kit-trust-0.18.5-2.el6_5.2.x86_64
Installing ca-certificates-2013.1.95-65.1.el6_5.noarch
Installing libavc1394-0.5.3-9.1.el6.x86_64
Installing libiec61883-1.2.0-4.el6.x86_64
Installing libfreebob-1.0.11-6.el6.x86_64
warning: libfreebob-1.0.11-6.el6.x86_64: Header V4 DSA/SHA1 Signature, key ID 66534c2b: NOKEY
Installing iksemel-1.4-2.el6.x86_64
Installing audiofile-devel-0.2.6-11.1.el6.x86_64
Installing iw-3.10-1.1.el6.x86_64
Installing xz-4.999.9-0.3.beta.20091007git.el6.x86_64
Installing xz-lzma-compat-4.999.9-0.3.beta.20091007git.el6.x86_64
Installing libtiff-devel-3.9.4-10.el6_5.x86_64
Installing ppl-0.10.2-11.el6.x86_64
Installing cloog-ppl-0.15.7-1.2.el6.x86_64
Installing gamin-0.1.10-9.el6.x86_64
Installing glib2-2.26.1-7.el6_5.x86_64
Installing shared-mime-info-0.70-4.el6.x86_64
Installing dbus-glib-0.86-6.el6.x86_64
Installing atk-1.30.0-1.el6.x86_64
Installing eggdbus-0.6-3.el6.x86_64
Installing grubby-7.0.15-5.el6.x86_64
Installing libao-0.8.8-7.1.el6.x86_64
Installing libcroco-0.6.2-5.el6.x86_64
Installing libIDL-0.8.13-2.1.el6.x86_64
Installing ORBit2-2.14.17-3.2.el6_3.x86_64
Installing MAKEDEV-3.24-6.el6.x86_64
Installing vim-minimal-7.4.258-1.shmz65.1.4.x86_64
Installing procps-3.2.8-25.el6.x86_64
Installing lsof-4.82-4.el6.x86_64
Installing net-tools-1.60-110.el6_2.x86_64
Installing tar-1.23-11.el6.x86_64
Installing lua-expat-1.2.0-1.el6.x86_64
Installing lua-filesystem-1.4.2-1.el6.x86_64
Installing lua-socket-2.0.2-4.el6.x86_64
Installing sqlite2-2.8.17-8.el6.x86_64
Installing acl-2.2.49-6.el6.x86_64
Installing pinentry-0.7.6-6.el6.x86_64
Installing db4-utils-4.7.25-18.el6_4.x86_64
Installing device-mapper-persistent-data-0.2.8-4.el6_5.x86_64
Installing libnih-1.0.1-7.el6.x86_64
Installing upstart-0.6.5-13.el6_5.3.x86_64
Installing libss-1.41.12-18.el6.x86_64
Installing e2fsprogs-1.41.12-18.el6.x86_64
Installing libstdc+±devel-4.4.7-4.el6.x86_64
Installing protobuf-2.3.0-7.el6.x86_64
Installing diffutils-2.8.1-28.el6.x86_64
Installing make-3.81-20.el6.x86_64
Installing libresample-0.1.3-11_centos6.x86_64
Installing libpri-1.4.12-6_centos6.x86_64
Installing libss7-1.0.2-7_centos6.x86_64
Installing vim-common-7.4.258-1.shmz65.1.4.x86_64
Installing dash-
Installing ncurses-5.7-3.20090208.el6.x86_64
Installing groff-
Installing less-436-10.el6.x86_64
Installing coreutils-libs-8.4-31.el6_5.1.x86_64
Installing gzip-1.3.12-19.el6_4.x86_64
Installing cracklib-2.8.16-4.el6.x86_64
Installing cracklib-dicts-2.8.16-4.el6.x86_64
Installing coreutils-8.4-31.el6_5.1.x86_64
Installing pam-1.1.1-17.el6.x86_64
Installing fontconfig-2.8.0-3.el6.x86_64
Installing alsa-lib-1.0.22-3.el6.x86_64
Installing module-init-tools-3.9-21.el6_4.x86_64
Installing hwdata-0.233-9.1.el6.noarch
Installing libsndfile-1.0.20-5.el6.x86_64
Installing redhat-logos-60.0.14-12.shmz65.4.11.noarch
Installing libsamplerate-0.1.7-2.1.el6.x86_64
Installing jack-audio-connection-kit-0.116.1-6_1.el6.x86_64
Installing flite-1.3-14.el6.x86_64
Installing portaudio-19-6_4_20071207.el6.x86_64
Installing esound-libs-0.2.41-3.1.el6.x86_64
Installing logrotate-3.7.8-17.el6.x86_64
Installing plymouth-scripts-0.8.3-27.el6.centos.x86_64
Installing pciutils-3.1.10-2.el6.x86_64
Installing libpciaccess-0.13.1-2.el6.x86_64
Installing alsa-lib-devel-1.0.22-3.el6.x86_64
Installing ghostscript-fonts-5.50-23.1.el6.noarch
Installing urw-fonts-2.4-10.el6.noarch
Installing ConsoleKit-libs-0.4.1-3.el6.x86_64
Installing ConsoleKit-0.4.1-3.el6.x86_64
Installing polkit-0.96-5.el6_4.x86_64
Installing hicolor-icon-theme-0.11-1.1.el6.noarch
Installing nss-3.15.3-6.el6_5.x86_64
Installing nss-sysinit-3.15.3-6.el6_5.x86_64
Installing nss-tools-3.15.3-6.el6_5.x86_64
Installing openldap-2.4.23-34.el6_5.1.x86_64
Installing libuser-0.56.13-5.el6.x86_64
Installing passwd-0.77-4.el6_2.2.x86_64
Installing sudo-1.8.6p3-12.el6.x86_64
Installing apr-util-ldap-1.3.9-3.el6_0.1.x86_64
Installing sgml-common-0.6.3-32.el6.noarch
Installing GConf2-2.28.0-6.el6.x86_64
Installing libgsf-1.14.15-5.el6.x86_64
Installing libdaemon-0.14-1.el6.x86_64
Installing libtonezone-
Installing sgpio-
Installing ethtool-3.5-1.4.el6_5.x86_64
Installing libwmf-lite-
Installing speex-1.2-0.12.rc1.1.el6.x86_64
Installing libical-0.43-6.el6.x86_64
Installing mingetty-1.08-5.el6.x86_64
Installing lm_sensors-libs-3.1.1-17.el6.x86_64
Installing SDL-1.2.14-3.el6.x86_64
Installing lzo-2.03-3.1.el6.x86_64
Installing plymouth-core-libs-0.8.3-27.el6.centos.x86_64
Installing hdparm-9.43-4.el6.x86_64
Installing wavpack-4.60-1.1.el6.x86_64
Installing libusb1-1.0.9-0.6.rc1.el6.x86_64
Installing gpm-libs-1.20.6-12.el6.x86_64
Installing pixman-0.26.2-5.1.el6_5.x86_64
Installing keyutils-libs-1.4-4.el6.x86_64
Installing krb5-libs-1.10.3-15.el6_5.1.x86_64
Installing openssl-1.0.1e-16.el6_5.7.x86_64
Installing mysql-libs-5.1.73-3.el6_5.x86_64
Installing mysql-5.1.73-3.el6_5.x86_64
Installing libssh2-1.4.2-1.el6.x86_64
Installing libcurl-7.19.7-37.el6_5.3.x86_64
Installing php-common-5.3.28-3.shmz65.4.125.x86_64
Installing php-cli-5.3.28-3.shmz65.4.125.x86_64
Installing php-pear-1.9.4-4.el6.noarch
Installing curl-7.19.7-37.el6_5.3.x86_64
Installing rpm-libs-4.8.0-37.el6.x86_64
Installing rpm-4.8.0-37.el6.x86_64
Installing cups-libs-1.4.2-50.el6_4.5.x86_64
Installing php-pear-DB-1.7.13-3.el6.noarch
Installing php-pdo-5.3.28-3.shmz65.4.125.x86_64
Installing php-mysql-5.3.28-3.shmz65.4.125.x86_64
Installing php-process-5.3.28-3.shmz65.4.125.x86_64
Installing gnupg2-2.0.14-6.el6_4.x86_64
Installing gpgme-1.1.8-3.el6.x86_64
Installing perl-DBD-MySQL-4.013-3.el6.x86_64
Installing wget-1.12-1.11.el6_5.x86_64
Installing libsmi-0.4.8-4.el6.x86_64
Installing bind-libs-9.8.2-0.23.rc1.el6_5.1.x86_64
Installing httpd-tools-2.2.15-30.shmz65.1.1.x86_64
Installing lua-sec-0.4.1-2.el6.x86_64
Installing fipscheck-lib-1.2.0-7.el6.x86_64
Installing fipscheck-1.2.0-7.el6.x86_64
Installing postgresql-libs-8.4.20-1.el6_5.x86_64
Installing lua-dbi-0.5-2.el6.x86_64
Installing openssl098e-0.9.8e-17.el6.centos.2.x86_64
Installing ustr-1.0.4-9.1.el6.x86_64
Installing libsemanage-2.0.43-4.2.el6.x86_64
Installing pakchois-0.4-3.2.el6.x86_64
Installing slang-2.2.1-1.el6.x86_64
Installing newt-0.52.11-3.el6.x86_64
Installing libasyncns-0.8-1.1.el6.x86_64
Installing libffi-3.0.5-3.2.el6.x86_64
Installing python-2.6.6-52.el6.x86_64
Installing python-libs-2.6.6-52.el6.x86_64
Installing rpm-python-4.8.0-37.el6.x86_64
Installing newt-python-0.52.11-3.el6.x86_64
Installing python-ethtool-0.6-5.el6.x86_64
Installing yum-metadata-parser-1.1.2-16.el6.x86_64
Installing pygpgme-0.1-18.20090824bzr68.el6.x86_64
Installing python-pycurl-7.19.0-8.el6.x86_64
Installing python-urlgrabber-3.9.1-9.el6.noarch
Installing gamin-python-0.1.10-9.el6.x86_64
Installing dbus-python-0.83.0-6.1.el6.x86_64
Installing python-iniparse-0.3.1-2.1.el6.noarch
Installing yum-plugin-fastestmirror-1.1.30-17.el6_5.noarch
Installing yum-3.2.29-43.el6.centos.noarch
Installing yum-kmod-1.1.16-21.16.21.el6.noarch
Installing libproxy-bin-0.3.0-4.el6_3.x86_64
Installing libproxy-0.3.0-4.el6_3.x86_64
Installing libproxy-python-0.3.0-4.el6_3.x86_64
Installing neon-0.29.3-3.el6_4.x86_64
Installing libthai-0.1.12-3.el6.x86_64
Installing libX11-common-1.5.0-4.el6.noarch
Installing libX11-1.5.0-4.el6.x86_64
Installing asterisk11-core-11.9.0-46_centos6.x86_64
Installing libXext-1.3.1-2.el6.x86_64
Installing libXrender-0.9.7-2.el6.x86_64
Installing cairo-1.8.8-3.1.el6.x86_64
Installing libXi-1.6.1-3.el6.x86_64
Installing libXt-1.1.3-1.el6.x86_64
Installing libXfixes-5.0-3.el6.x86_64
Installing libXcursor-1.1.13-6.20130524git8f677eaea.el6.x86_64
Installing libXrandr-1.4.0-1.el6.x86_64
Installing libXft-2.3.1-2.el6.x86_64
Installing pango-1.28.1-7.el6_3.x86_64
Installing libXinerama-1.1.2-2.el6.x86_64
Installing asterisk11-addons-core-11.9.0-46_centos6.x86_64
Installing t1lib-5.1.2-6.el6_2.1.x86_64
Installing libXpm-3.5.10-2.el6.x86_64
Installing php-gd-5.3.28-3.shmz65.4.125.x86_64
Installing gd-2.0.35-11.el6.x86_64
Installing apcupsd-3.14.10-1.el6.rf.x86_64
warning: apcupsd-3.14.10-1.el6.rf.x86_64: Header V3 DSA/SHA1 Signature, key ID 6b8d79e6: NOKEY
Installing asterisk11-addons-mysql-11.9.0-46_centos6.x86_64
Installing qt3-3.3.8b-30.el6.x86_64
Installing arts-1.5.10-10.el6.x86_64
Installing libXdamage-1.1.3-4.el6.x86_64
Installing ghostscript-8.70-19.el6.x86_64
Installing nas-libs-1.9.2-1.el6.x86_64
Installing libXtst-1.2.1-2.el6.x86_64
Installing pulseaudio-libs-0.9.21-14.el6_3.x86_64
Installing asterisk11-addons-bluetooth-11.9.0-46_centos6.x86_64
Installing asterisk11-voicemail-11.9.0-46_centos6.x86_64
Installing asterisk11-addons-ooh323-11.9.0-46_centos6.x86_64
Installing asterisk11-dahdi-11.9.0-46_centos6.x86_64
Installing asterisk11-doc-11.9.0-46_centos6.x86_64
Installing libXcomposite-0.4.3-4.el6.x86_64
Installing gtk2-2.20.1-4.el6.x86_64
Installing librsvg2-2.26.0-6.el6_5.3.x86_64
Installing kbd-misc-1.15-11.el6.noarch
Installing schmooze-release-6-5.shmz65.12.x86_64
Installing policycoreutils-2.0.83-19.39.el6.x86_64
Installing iptables-1.4.7-11.el6.x86_64
Installing iproute-2.6.32-31.el6.x86_64
Installing iputils-20071127-17.el6_4.2.x86_64
Installing util-linux-ng-2.17.2-12.14.el6_5.x86_64
Installing initscripts-9.03.40-2.el6.centos.1.x86_64
Installing udev-147-2.51.el6.x86_64
Installing device-mapper-libs-1.02.79-8.el6.x86_64
Installing device-mapper-1.02.79-8.el6.x86_64
Installing device-mapper-event-libs-1.02.79-8.el6.x86_64
Installing device-mapper-event-1.02.79-8.el6.x86_64
Installing mysql-server-5.1.73-3.el6_5.x86_64
Installing kbd-1.15-11.el6.x86_64
Installing openssh-5.3p1-94.el6.x86_64
Installing openssh-clients-5.3p1-94.el6.x86_64
Installing lvm2-libs-2.02.100-8.el6.x86_64
Installing cryptsetup-luks-libs-1.2.0-7.el6.x86_64
Installing cryptsetup-luks-1.2.0-7.el6.x86_64
Installing pm-utils-1.2.5-10.el6_5.1.x86_64
Installing hal-info-20090716-3.1.el6.noarch
Installing hal-0.5.14-11.el6.x86_64
Installing kpartx-0.4.9-72.el6_5.2.x86_64
Installing dmraid-1.0.0.rc16-11.el6.x86_64
Installing dmraid-events-1.0.0.rc16-11.el6.x86_64
Installing libdrm-2.4.45-2.el6.x86_64
Installing plymouth-0.8.3-27.el6.centos.x86_64
Installing dracut-004-336.el6_5.2.noarch
Installing dracut-kernel-004-336.el6_5.2.noarch
Installing crda-1.1.1_2010.11.22-1.el6.x86_64
Installing wireless-tools-29-5.1.1.el6.x86_64
Installing python-iwlib-0.1-1.2.el6.x86_64
Installing vsftpd-2.2.2-11.el6_4.1.x86_64
Installing incron-0.5.9-2.el6.rf.x86_64
Installing rsyslog-5.8.10-8.el6.x86_64
Installing ntpdate-4.2.6p5-1.el6.centos.x86_64
Installing cyrus-sasl-2.1.23-13.el6_3.1.x86_64
Installing postfix-2.6.6-6.el6_5.x86_64
Installing crontabs-1.10-33.el6.noarch
Installing cronie-anacron-1.4.4-12.el6.x86_64
Installing cronie-1.4.4-12.el6.x86_64
Installing xinetd-2.3.14-39.el6_4.x86_64
Installing usermode-1.102-3.el6.x86_64
Installing iptables-ipv6-1.4.7-11.el6.x86_64
Installing selinux-policy-3.7.19-231.el6_5.3.noarch
Installing mailcap-2.1.31-2.el6.noarch
Installing httpd-2.2.15-30.shmz65.1.1.x86_64
Installing php-5.3.28-3.shmz65.4.125.x86_64
Installing php-devel-5.3.28-3.shmz65.4.125.x86_64
Installing dhcp-common-4.1.1-38.P1.el6.centos.x86_64
Installing kernel-firmware-2.6.32-431.el6.noarch
Installing kernel-2.6.32-431.el6.x86_64
Installing kmod-dahdi-linux-
Installing dahdi-firmware-hx8-2.06-127_shmz.noarch
Installing asterisk-sounds-core-en-gsm-1.4.25-94_centos5.noarch
Installing asterisk11-11.9.0-46_centos6.x86_64
Installing dahdi-firmware-te134-780017-127_shmz.noarch
Installing dahdi-firmware-te133-780017-127_shmz.noarch
Installing dahdi-firmware-tc400m-MR6.12-127_shmz.noarch
Installing dahdi-firmware-a4b-b0017-127_shmz.noarch
Installing dahdi-firmware-a4a-a0017-127_shmz.noarch
Installing kernel-headers-2.6.32-431.el6.x86_64
Installing glibc-headers-2.12-1.132.el6_5.2.x86_64
Installing glibc-devel-2.12-1.132.el6_5.2.x86_64
Installing gcc-4.4.7-4.el6.x86_64
Installing dahdi-firmware-te435-e0017-127_shmz.noarch
Installing dahdi-firmware-oct6114-064-1.05.01-127_shmz.noarch
Installing dahdi-firmware-oct6114-256-1.05.01-127_shmz.noarch
Installing dahdi-firmware-vpmoct032-1.12.0-127_shmz.noarch
Installing dahdi-firmware-a8b-1d0017-127_shmz.noarch
Installing dahdi-firmware-a8a-1d0017-127_shmz.noarch
Installing dahdi-firmware-oct6126-128-01.07.04-127_shmz.noarch
Installing dahdi-firmware-te820-1.76-127_shmz.noarch
Installing dahdi-firmware-oct6114-032-1.07.01-127_shmz.noarch
Installing dahdi-firmware-oct6114-128-1.05.01-127_shmz.noarch
Installing dahdi-firmware-
Installing dahdi-linux-
Installing schmooze-dahdi-1.0.0-2.noarch
Installing dahdi-linux-devel-
Installing libopenr2-1.3.2-5_centos6.x86_64
Installing dahdi-tools-
Installing wanpipe-
Installing gcc-c+±4.4.7-4.el6.x86_64
Installing asterisk11-flite-11.9.0-46.x86_64
Installing dhclient-4.1.1-38.P1.el6.centos.x86_64
Installing php-5.3-zend-guard-loader-5.5.0-5_el6.x86_64
Installing freepbx-
No such file or directory
No such file or directory
mv: cannot stat /usr/src/freepbx': No such file or directory PHP Warning: copy(/var/www/html/admin/modules/framework/amp_conf/var/www/html/index.php): failed to open stream: No such file or directory in /usr/src/freepbx- on line 364 chmod: cannot access/var/lib/asterisk/moh’: No such file or directory
chmod: cannot access /var/lib/asterisk/moh': No such file or directory PHP Warning: parse_ini_file(/etc/asterisk/rtp.conf): failed to open stream: No such file or directory in /usr/src/freepbx- on line 16 PHP Warning: rename(/etc/asterisk/res_odbc.conf,/etc/asterisk/res_odbc_custom.conf): No such file or directory in /usr/src/freepbx- on line 44 PHP Warning: unlink(/etc/asterisk/res_odbc.conf): No such file or directory in /usr/src/freepbx- on line 51 PHP Warning: file_put_contents(/var/log/asterisk/freepbx.log): failed to open stream: Permission denied in /var/www/html/admin/libraries/utility.functions.php on line 87 PHP Warning: file_put_contents(/var/log/asterisk/freepbx.log): failed to open stream: Permission denied in /var/www/html/admin/libraries/utility.functions.php on line 87 chmod: cannot access/var/lib/asterisk/moh’: No such file or directory
(above line repeated 28 times)
PHP Fatal error: Call to a member function send_request() on a non-object in /var/www/html/admin/modules/voicemail/ on line 1137
chattr: Operation not supported while reading flags on /var/www/html/cxpanel
(above line repeated 8 times)
no crontab for asterisk
no crontab for asterisk
chattr: Operation not supported while reading flags on /var/www/html/cxpanel
(above line repeated 12 times)
Unable to open /dev/dahdi/ctl: No such file or directory
no crontab for asterisk
no crontab for asterisk
no crontab for asterisk
/var/tmp/rpm-tmp.dJCAZQ: line 113: /var/lib/asterisk/bin/freepbx_settingAGGRESSIVE_DUPLICATE_CHECK: No such file or directory
httpd: Could not reliably determine the server’s fully qualified domain name, using localhost.localdomain for ServerName
Installing selinux-policy-targeted-3.7.19-231.el6_5.3.noarch
Installing system-config-firewall-base-1.2.27-5.el6.noarch
Installing system-config-network-tui-1.6.0.el6.2-1.el6.noarch
Installing tftp-server-0.49-7.el6.x86_64
Installing ntp-4.2.6p5-1.el6.centos.x86_64
Installing sysadmin-2.7.0-188_centos6.noarch
no table for root
Unable to open /dev/dahdi/ctl: No such file or directory
Unable to open /dev/dahdi/ctl: No such file or directory

From console I tested IP connectivity (I downloaded an RPM with wget from just to see), no Read Only filesystems (apart from the Lenovo ThinkServer TS140’s DVD Player itself /dev/sr0), no bad blocks on /dev/sda. The ethernet (driver: e1000e) of eth0 looks OK to me (DHCP enabled), finally route -n and ip route show look good too.

Probably ipmi related Hardware is not correctly recognized during install but I think that’s not relevant at all (a test with Fedora 20 XFCE Live gave me very similar dmesg, e1000e, as example, looks the same used by FreePBX Distro).

No joy.

It’s still working here.

I know you are trying to be helpful by going into details and providing logs but the logs you are providing are almost all exactly the same. In the support queue we haven’t seen other people having this issue and you are the only person on the forum that is having these issues. Because of all of that it comes back to you.

I hate to keep saying that but really it’s coming down to you and your network or hardware. Even you know the logs aren’t providing anything useful to us or for us so I am wondering what you would like us to do next? How can we help you? If it’s working for us on hardware and virtual machines then how can we test these issues?

Have you tried a VM? have you tried to install it that way for testing?