FreePBX Deployment


#1

I recently upgraded my older version of FreePBX and ran into major issues with bad kernels. I was able to get the server started by choosing the second choice in the boot up menu that appears. The original version will not boot up any longer. Not feeling good about that I decided to install FreePBX (the latest version) on a different computer. The installation went well, and I spent time configuring it although I’m nowhere finished. When going into System Admin it told me it was deactivated and I needed to activate. So I did and it asked if I already had a deployment ID or if I wanted a new one. Since I’m switching machines due to problems with the old machine I decided to select to use my old deployment ID. That removed one of my ZENDs. I had 2 and now I’ve only got 1 left. Today I was going to continue configuring my new version, and it complained that it was not activated. Huh? I checked my old version and that one is not activated either. So what happened? I don’t know. All I know is I don’t have any activated FreePBX system right now and it appears I’ve lost one of my ZENDs. I also wrote my Deployment number down somewhere but I can’t find it. I’m sure it will turn up if I keep digging. After an hour of going through everything, I still can’t find it so I’m wondering:

  • Is there a way to find out my old deployment ID?
  • Why did FreePBX not keep my machine activated?
  • If I create a new deployment ID does this mean that I will lose the commercial modules?

Oh yes, when activating my old address was there and I changed it. I wonder if changing to my new address created some problem.


(Charles Darwin) #2

https://portal.sangoma.com/
login
my products/pbx/list

https://wiki.freepbx.org/display/FPG/How+to+Move+a+Deployment+ID+to+a+new+PBX


#3

Thank you Charles. I’ll give it a try.


#4

Thank you Charles that worked! :smiley:


(system) closed #5

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.