FreePBX allows blind transfer only

One of the installs I manage only seems to allow blind transfers of calls. Example: extension 1 calls extension 2, extension 2 then transfers the call to extension 3. When transferring blindly, the calls goes through, other wise when waiting for extension 3 to pick up, announcing the caller and pressing the transfer button, the extension still on hold gets the message the extension dialled can’t be reached and the call is dropped. All extensions are set to being allowed 2 calls (Max audio streams=2). I have tried the same flow with my own FreePBX where I don’t have this issue. Funny thing, Max audio streams is set to 1 on my server.

What could this issue be?

Outbound Concurrency Limit maybe ?
The value must be 2 (or more) for it to work.

Nope, that’s set to 3 for all extensions.

Show actual debugs of this happening. Show us what is going on, we can’t guess what is happening.

I have gathered some logs from an external call coming in which we tried to forward from extension 200 to 202 which are both internal extensions. Where would you like me to post them, it’s more than I’m allowed to post. then post the URL here. If you aren’t allowed to post links, provide the last part of the name, or mark up the URL as pre-formatted text.

Thanks! logs - FreePBX Pastebin

Don’t know if this matters, but we’re using one Yealink T46S and 3 Yealink W56H connected to a W60P base station. The devices have no configuration other than their accounts.

Tested with 2 other Yealink phones from another site and found no problems. Could this be related to the specific phones in use? Could opt to reset both phones and set the whole thing up again and see what happens.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.