FreePBX - Asterisk Now Update - No sipgate or phone access

I had AsteriskNow 1.5 running for a few weeks.
Running Asterisk V1.4.x and FreePBX 2.5.x (latest yum update as of 31st May 10).
All hooked up to and working, inbound and outbound calls.
No errors at all.

This morning, i performed a yum check-update, 2 updates, freepbx 2.7.
So performed the yum update and allowed it to do it’s thing.

My Linksys SPA942 wont connect, no active connections to sipgate.
If you call my sipgate number from a landline, sipgate’s own message handler
kicks in.
Now i’m also getting: “Could not reload FOP server” message.
and “Failed to copy from module agi-bin” message.

Also, via the asterisk info mod, under peers this used to report correctly
under freepbx 2.5.x, now i’m getting this:

Asterisk (Ver. 1.4.31): Peers
No such command ‘sip show peers’ (type ‘help sip show’ for other possible commands)

I then applied the module updates for etc and no difference.
I’ve even formatted the box and started the whole AsteriskNow 1.5 update,
All the yum updates (which now downloads 2.7) and then tried to reconfigure it
again… still can’t get the sipgate connection working. I don’t even know how to
check for the reason why it’s not coming on-line.

Everything was fine under freepbx 2.5, the yum 2.7 update has rendered the box
The only thing that had changed was the freepbx update from 2.5.x to 2.7.x,
now it won’t work.

I’ve also tried this on another fully configured box and the same happened,
now it won’t allow connections and won’t connect to sipgate.

Anyone downloading AsteriskNow 1.5 and then doing a full yum update
will get 2.7 by default and after building a clean installation, it still won’t work.

Does anyone have any idea of the issue or the same experience?