FreePbx 2.4 bindport Tip


I’ve recently upgraded my FreePBX from release 2.3 to release 2.4. All went well Thanks FreePBX Team. I had just one “problem” with this migration. Because of security reasons I never use 5060 Port for PBX signaling and in this version bindport is now generated automatically each time a modification is submited from the web so… If I’m using the port 9100 for PBX Sip Signaling after the first Update, FreePBX overwrites thi port with default 5060 one so… as a work aroun I’ve modified and commented the line $core_conf->addSipGeneral(‘bindport’,‘5060’); and put the bindport parameter in sip_general_custom.conf file in order to avoid port overriding. is there other way to do the same in a better way ?