Freepbx 2.2.1 on old versions of [email protected]

can freepbx be safely installed on [email protected] 2.3 or earlier? even 1.5?