FreePBX 17 Outbound Caller ID shows "s"

I just installed FreePBX 17. Restored my backup and things are working!

However when I call outbound I get the number I’m calling replaced with “s”

Confirmed with both Bria and the Yealink T48 on my desk.

Edit: This is just the display on the phone or app that shows “s” where the number I’m calling should be.

And my trunk is Flowroute if that matters. Trunk config worked fine in SNG7 and is unchanged.

There is already an open Github issue here:

That has been escalated to the Asterisk team to investigate since it seems to be some sort of interaction between Gosub and FreePBX usage.

2 Likes

Awesome… glad to know it’s not just me

For the time being , quick work around could be to set Trust RPID =NO and Send Connected Line=NO on your extension’s PJSIP advanced setting and give a try.

Thanks Kapil, that worked perfectly.

Awesome.

Do you have Send PAI off? Because it didnt work for me.

Send PAI is set to no on my Flowroute trunk (unchanged from SNG7 config).