FreePBX 15 not sending backup emails


#1

I just installed my first FreePBX 15 system (I manage a lot of FreePBX 14)

When I’m running a backup, there is no email being sent. Email type option is set to “Both” , but I also tried “Success”. The backup works and gets transfered on my FTP server.

I receive emails regarding fail2ban from the same system so I guess that my email configuration is ok.

I checked the email server logs and I don’t see any traces of the message.

I updated the Backup and Restore module to Edge version 15.0.8.68 but still no luck.

Anyone has any clue on what to do next ?

EDIT: I just checked /var/log/maillog and there is nothing getting logged after a backup


#2

I just noticed that there is no longer a “Backup Module Email from address” in advanced settings. Could this be part of the problem ?


(John Jarrett) #3

Woops! I misread/misinterpreted your post and massively edited this!.. FROM address… Somehow I was thinking TO address. BUT…

I too do not receive an email either nor does anything show up in the postfix logs (maillog) as an attempt or failure. Probably need to submit a bug report.Have to see if it is a common problem from the community.

This is the latest V15 distro and all modules are on edge.

John


(Itzik) #4

Report it here: issues.freepbx.org


(Dave Burgess) #5

Also, it’s important to remember that Backup/Restore in 15+ is a completely new backup architecture, so there are likely to be onesy-twosy problems like for the next several months.


#6

Just did


(system) closed #7

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.