FreePBX 14 Softsip (grandstream wave) WiFi

Hey Guys! Have a question regarding freepbx 14 although i dont think the freepbx version matters since this issue has been persistent throughout all distros.

So here is the issue when using a softsip client wether it is zoiper, csipsimple, grandstream wave etc and actually on the premises and connected to the same wifi network the PBX server is on, the audio is very choppy and it cuts out. If i turn off wifi and connect through LTE data on my phone the audio quality is perfect and it doesnt cut out. I have tried making two profiles within the app one using a local IP and the other using external. it doesnt matter which i choose because they both behave the same way. obviously i cannot connect if using LTE to the local IP. I have tried using TCP over UDP and still have the same issue.

What settings should i be looking for? is it a NAT issue? You would think that it would be the other way around as in when connected to the PBX over LTE the audio might be choppy and or cut out as opposed to be on the premises and connect with wifi on the same network. We have corded phones and those all work absolutely perfect with no audio issues. it is only using a softsip client connected to WiFi. i have an android device (galaxy s10) and my co worker has an IOS devce. the issue is the same on both. I am thinking it must be a setting somewhere in the softsip app but i have tried changing everything that i can think of and there is no change.

If anyone can help it would be most appreciated!!


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.