Freepbx 14 default root password

(Gregory G ) #1

Hello, I recently reinstalled freepbx 14 on my system. I had some trouble with disk partitioning so I ended up selecting “Fully automated installation” (or something similar, not sure). Freepbx was successfully installed, I didn’t see the installation wizard gui at all and I wasn’t asked for any password. Freepbx works without problems but I can’t login to the system as root. I googled everything and tried many passwords but nothing worked. Any ideas?

(Lorne Gaetz) #2

does this post help:

(Gregory G ) #3

Thank you! It worked like a charm! I was looking for a week for a solution!

(Rob Thomas) #4

In all fairness, it DOES tell you when it installs 8)

Root password default
Incorrect login password after restart for root account
(Steve Frazier) #5

Default Password Doesn’t Work. I installed expecting to see the installation on the screen and nothing but a black screen then after I waited an hour I had to reboot to see the screen. I tried root and “SangomaDefaultPassword” and that didn’t work. Has it been changed again. How do I do a normal installation where I can set my own password? Why was that changed and why can’t you see it installing. I tried 3 times now.

(Rob Thomas) #6

If you expect to see stuff on the screen, do NOT select ‘Serial’. Note, it says ‘output is sent to the serial port’.

(Zimbabwe) #7

the same happened to me after installation could not login with root default password,

but l reset the root password and managed to login.

(Tac Gorilla) #8

I know this is an old post but I tried using SangomaDefaultPassword and it doesn’t work.

(Aj) #9

The issue I had was the user. I used “admin” instead of root and the “SangomaDefaultPassword” and that worked. Apparently this is the assigned ssh creds when you choose the fully automated install.

(Lorne Gaetz) closed #10

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.