Freepbx 13 ucp missing fax to email field

Hello all, I have been through the whole Freepbx 13 modules set and for the life of me, after reading the wiki I found where the Fax tab was moved from extension to UCP but under the Fax tab, I am able to pick to turn on the fax on the virtual extension, pick the format, but the email field is missing!!! I figured ok, maybe put the email in the email spot of the User information of the User in UCP, still no go. I’m really pulling my hair out, as something changed since the 26th of September as that’s when all faxes magically quit being emailed. Even the wiki doesn’t even tell you about where and how for the fax email to be placed. So yes, very frustrating.

Any help would greatly be appreciated.

Too funny. I thought it was just me and just posted the same issue (I think we were posting at the same time as I didnt see yours before I submitted mine)

Inbound Faxes no longer being emailed



Did anyone open a bug report at

Its suppose to use the email address associated with the user in user management

Yes at this time inbound faxing in FreePBX 13 won’t work. We already have a bug report so please don’t spam and open another one.

As always you are the best!

This should be resolved in:

fax version 13.0.11
faxpro version 13.0.13
1 Like

Confirmed working. Thank you very much for all that you guys do!

I’v changed how this functions in 13 with a release I did just a few minutes ago. I am sorry if it causes grief for anyone here but what as originally suppose to happen was that faxes are suppose to be a part of User Manager and not require a “linked extension”. This is now the case. You can send a fax directly to a user manager user without having a linked extension. This may cause some frustration if you are already using an active directory setup as we can’t migrate the fax users in that instance. I have tried to be as clear as possible with a red notice on dashboard about what changed and how to address any issues you may run into.

The migration (unfortunately) can’t detect all Destination issues (as you could be running fax through various things) so that is why I added the notice to dashboard.

Inbound Routes and Call Recording got broke :fearful: n

This has nothing at all to do with this thread. Please keep on subject/topic

Andrew, this happened AFTER I applied your second set of updates. So I would assume this was related as I did not have this issue until I applied the updates you referenced earlier to move the broken destinations that’s when I found the inbound error page I gave you the screen shot of. I was in my Inbound routes earlier without any issue.

This was not related to this thread. Furthermore “lost+found” is a you issue. EG The error is that you have some mount in there and a folder that FreePBX can’t read.

Ok I apologize for the Call Recording thing. But as I stated as well, Inbound module was working until I applied the second updates you said had to be done to fully move everything, then I read what you said about having to fix the destinations and that’s when my Inbound Module quit working. I was just in it earlier today setting up new routes. So I do apologize for the other screen shot.

Update all modules and you will be fine.

A post was split to a new topic: Fax, no matching endpoint