FreePBX 13 - ICE support button missing

Good day

Kindly note that we have a FreePBX 13 setup running Asterisk 13 on Centos 7.

We had WebRTC extensions registered on the PBX and all was working well until we noticed that one of the phones was not able to receive incoming calls. We noticed then that if you go to the extension settings, the ICE support button was no longer available.

We can work around the issue by going to /etc/asterisk/sip_additional.conf and adding the “icesupport=yes” under the extension settings but then of course after hitting the Red apply button in the GUI it overwrites that file and gone is the icesupport.

Any idea if the option has moved somewhere else in the settings or if this has just been removed?

I am running -
Asterisk 13.7.2
FreePBX - FreePBX
Centos 7

Any help will be welcome.

Thank you

Anyone with some WebRTC knowledge here?

The option exists under both ChanSIP and PJSIP under the Advanced tab. I just checked.

Thank you for the reply, but this is just the issue. It used to be there and we enabled it. Now it is missing. No longer available. The extensions that we have on the system works but all new extensions created cannot be enabled as the option is no longer there.

The option is not present for you anymore because it requires Asterisk 13.15

We did this because of the recent changes to webrtc with rtcp_mux you can’t effectively use webrtc without Asterisk 13.15

Thank you for the reply, I will be sure to install the latest version of Asterisk 13 and give it a try. Cheers again for the help.