Free fax server - Inbound only


(Ken Yiu) #1

Just wanted to share my experience on setting a inbound fax server
FREEPBX FAX – INBOUND ONLY  This procedure is based on the FreePBX 14.0.13
 You need a standalone DiD for this setup. Don’t use the DiD with your existing voice connection

  1. Create a Virtual Extension
  • Disable Voicemail
  • User Manager Setting: Make sure it link to the extension numbers
  • Submit and Apply Configuration
  1. Edit User
  • Click “Admin” then “User Manager”
  • Select the user that was created in the Virtual Extension
  • Click the “FAX” tab
  • Select the file format for the received faxes (I chose PDF)
  • Again, Submit and Apply Configuration
  1. Create Inbound Route for your FAX
  • Set the DiD number to the Inbound Fax number
  • Set Destination: to “Fax Recipient” and select the Virtual Extension created from the above
  • Then, Client the “FAX” tab to continue…
  • Detect Fax: Enable
  • Fax Detection Type: SIP
  • FAX Distination: To Fax Reciient Inbound fax only (599)
  • Again, Submit and Apply Configuration
  1. Finally, configure Fax Option
  • Outgoing Email address: “fax@your domain”
  • Email address: user@domain.ca… Recipient email address
  • Submit and Apply configuration
    You’re ready to receive faxes.

Note:

  • While this setup enables the FreePBX server to receive faxes, your SIP trunk must be T38 capable
  • Make sure the SIP trunk codec is set at allow=ulaw, alaw

(Lorne Gaetz) #2

You can create an extension if you have a use for it, but it’s not necessary to have an extension, just to have a User Management user.

This option is ONLY required if your inbound route is being used for both fax and voice calls. It allows you to send faxes to one destination, and voice calls to another destination. In your case with a DID dedicated to fax, there is no need to enable detect faxes.

Faxes work better over T.38, but it’s not mandatory. Its more accurate to say your trunk should be T.38 capable.


(Ken Yiu) #3

You’re correct T.38 is not mandatory. However, I found T.38 trunk gives me much higher reliable reception on the incoming faxes. Twilio trunks don’t work well for me.


(system) closed #4

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.