Fpbx 13 polycom vvx400 epm what is phone admin password

I’m provisioning Polycom vvx400’s in the Commercial Endpoint Manager module & it’s working great, the only thing not working is setting of the admin password on the phone.

If I go to the general settings in EPM, set admin password to 222222 & user password to 111111, it changes them for access from the phone, but when I put in the phone ip in the browser & try to login there, it is different. I’ve tried everything I can think of, from my fpbx admin password to the default polycom 456 password to the user password to no avail & I can’t get in the gui of the phone.

Any suggestions?

that password from EPM will be the password from the phones GUI.


Wasn’t working the other day, but yes, seems to be working now. Thanks

The problem seems to be when you are provisioning multiple phones & you login to one with 456, then you login to another, Google Chrome (and probably all the other browsers too) cache the webpage, so I had to clear my browser history/cache, then it worked fine.

1 Like