Format of pickup code in template manager


my extension number is 124, and 123 +124 are in the same pickupgroup number 1…

currently I add the following to a function key (for example for the function key 0) in the template manager (Connectivity -> OSS Endpoint Template Manager -> Edit Template Name) :

&l t;sip:[email protected]& gt;|** (ignore the whitespaces)

after saving this setting, it is shown without html code

<sip:[email protected]>|**

I do need the pipe, because otherwise the pickup won’t work…
so my problem is, that everytime I have to change a function key or any other setting in the template manager, the
entry for the function key has to be entered in html format, because without html code it is not saved correctly in my snom370…

is this a bug of freepbx or snom phones?
any hints how to handle this?