Follow Me On FreePBX using Google Voice+Gizmo

Hi Guys
I am having problems with follow me on my FreePBX box using Google Voice+Gizmo number.

the problem is that I let it ring on my extension for 4 secs then it transfers to my cell phone and I pick up my cell phone and I get a greeting saying that somebody already as picked up the phone and the call no longer available.

what can I do to fix this problem?

I tried that and it only worked 1 time and after that it quit working. Also what about the ring in for the secs?

I am still having issues with this follow me.

here is some of the asterisk logfile:

Set(“Local/[email protected],1”, “MSG2=“incoming-call-no-longer-avail””) in new stack
[Dec 24 03:51:57] DEBUG[3710] app_macro.c: Executed application: Set
[Dec 24 03:51:57] VERBOSE[3710] logger.c: – Executing [[email protected]:2] Playback(“Local/4198xxxxxxfrom-internal-6f58,1”, “incoming-call-no-longer-avail”) in new stack
[Dec 24 03:51:57] VERBOSE[3710] logger.c: – <Local/[email protected],1> Playing ‘incoming-call-no-longer-avail’ (language ‘en’)
[Dec 24 03:51:57] VERBOSE[3700] logger.c: – <SIP/174xxxxxx08b46df0> Playing ‘vm-isonphone’ (language ‘en’)
[Dec 24 03:51:59] VERBOSE[3700] logger.c: – <SIP/1744xxxxxx0-08b46df0> Playing ‘vm-intro’ (language ‘en’)
[Dec 24 03:52:03] DEBUG[3710] app_macro.c: Executed application: Playback
[Dec 24 03:52:03] VERBOSE[3710] logger.c: – Executing [[email protected]:3

You can try enabling call confirmation and see if that’s suitable