Follow me not calling remote SIP extention


I’ve had a good search and cannot find an answer to this, I’ve set up the follow me (v2.4.13.2) on an extention that I use for my Nokia N95 with the idea that 1st Asterisk rings this extention then it calls my cell phone number, the problem it it misses calling the extention and just calls the cell phone.

If I call this extention with out follow me on it my N95 rings, I’ve tried adding follow me to another extention and then my N95 into the list on that but it misses the N95 ext saying congestion.

I have looked at the Peers list and notice that the N95 extention Status is: OK (850ms) which seems, I’m wondering if this slowness is causing follow me to timeout and goto the next extention.

Is there a way of adjusting the follow me dial timeout?



I’m now convinced this is to do with the N95 extention Status 850ms, I tried connecting it to my WLAN at home where my Asterisk server is so the N95 SIP extention was showing more like 200ms and the follow me worked perfectly. Now to find that follow me timeout and I’m good.