Follow me, no sound

I ma running the current version of Freepbx (FreePBX, and everything works fine. I have a configuration question that perhaps someone can help me with.
The system is set up for an IVR. The flow is that an incoming call goes to the Operator extension first, and if the O is not available it goes to the IVR, which has the usual options. The problem is that the O is currently working from home, and I would like her to be able to pick up phones on a landline or cell phone. What is the best way to to do that?
I was first thinking to set up a ring group with the cell phone and the IVR, but I am not sure that is even possible. On second thought, that might not be the best thing to do anyway, as I am not sure what happens if the IVR starts with the messages, and the iphone is then answered.
The second option, I think, would be to set up a follow me option for the cell phone, and use that as an intermediate extension if the O extension set to DND. That extension would then have the cell phone number as a follow-me number, and the IVR if it is not reachable.
I tried the second option: Inbound route goes to extension of Operator with Follow-me enabled. Follow-me list only shows the cell phone number with a call forward time of 10. Under Advanced, all optional destinations are the IVR of the system.
If this works as I think, the caller should be routed to the Operator extension. It has DND enabled, so there is no response, which should trigger the Follow-me option and ring the cell phone. The cell phone does ring, but there is no sound (caller cannot hear operator and vice versa).
What is wrong with this setup?

Are you behind a NAT router? Do you get a different result if you config the FMFM wiith an announcement to the caller first and then send to the external number? If so, it’s a misconfig of the router, you need to forward the full RTP range to the PBX.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.