Follow me doesn't work well for inbound calls


(Alexandre Baroux) #1

Hi, I’m trying to configure the follow me. If someone call my SIP phone, if there is no answer, it has to automatically call a softphone, and if there is still no answer, it calls another phone again…
I used the ring strategy hunt, and added several numbers in the follow me list.
I tested first with outbound calls. By calling softphones or external numbers with a softphone, the redirection worked well with the ring strategy hunt. But when I test that by calling the SIP phone with my own phone, it calls the next phone while the previous one in the list is still ringing, and some of the phones at the end of the follow me list are not called, even if there is no answer at all.
What parameters should be changed ?


(Dave Burgess) #2

First, your PBX calls your SIP phone, and people call your PBX. It’s a pedantic piece but an important one.

In your example, I’d probably not use the Hunt option and would instead just ring all the phones at once. Turn on call confirmation so your email doesn’t end up on the remote cell phone (which commonly will “answer” the call before you do).

There’s also a timeout in the system after which your call will go to voicemail even if you haven’t gotten through your FMFM list, which is what your last problem sounds like.


(Alexandre Baroux) #3

Where is that timeout setting ?


(Aaron) #4

Also any strategy will have 60 seconds max ring time unless you play an announcement.