First EPM setup made Polycom unusable

I have had EPM for a while but never used it. I setup the IP550 to provision via tftp at the IP address of the PBX.

First I downloaded firmware for the Polycoms.

In EPM I set Line Key 1 to Account 1 and rebooted the Polycom. It looped rebooting saying it couldn’t find the application. Looking at the MAC_address.cfg of my phone in /tftpboot, I changed the line


The phone then booted and loaded the new firmware. However, Line Key 1 just shows ‘EndPoint IP’. When I press the key, it says, ‘URL calling disabled’. What have I done incorrectly?

Also the line that I changed in the cfg file reverted back to the original (without the subfolder ‘1’)

Also, the Polycom password, 456, was changed. It must have been EPM.

Any advice on how to make the phone work again?

It’s mostly worked ok for me.

I setup TFTP server and DHCP including option 160 to point to the tftp server (I used the advanced system admin option, or you could do it manually)

Did you check the box under firmware management to “Use upgrader bootrom for looping phones”?

I also did a factory reset of the phone, then all worked well.

I don’t know what I did, but mostly followed your DHCP instructions and it looks like EPM has set the phone to what I expected.

Thank you EirkU