Firewall Configuration gives issue warning in system status

When using the GUI I am seeing a red ‘X’ instead of a checkmark for ‘Firewall Configuration’. When I hover over the text it says "Trusted Interface Detected’. I have looked in the firewall settings and everything is enabled. Is there a reason for the X, and how do I fix the issue/get it to display the proper check mark showing everything is good to go?


Do you actually have a “trusted” interface configured in the firewall? Your problem description kind of glossed over that.

Looking in the Firewall Interface settings ‘Trusted’ is selected. Would I need to change this to ‘Internal’ or other option to fix the warning?

Yup. None of the interfaces should be Trusted, they should be Internal or External.

1 Like

Thanks so much! Problem resolved.