Firewall blocking microtik IP?

Seems like we keep getting blocked over the mikrotik IP, which is listed on the firewall and IPtables, but if the ip is listed as secure shouldnt it not block even with re-registrations or try attempts?

On the GUI i’ts listed on the firewall on the “know network locations”, the IP set as trusted (excluded from firewall), do i need to do something else?


Try explaining the issue in a more coherent matter. You might get a response.

1 Like

What else is missing?

microtik over a network
this network ip listed as trusted on the Freepbx GUI
firewall blocks even when set as trusted

A helpful description. Is the Mikrotik in front of the PBX? Is the Mikrotik in front of the phones? What IP is the Mikrotik set to locally and the PBX expects traffic from in the firewall? What is the layout of all this? The path things take.

I use Mikrotik 100% of the time with my stuff and I’m not sure what you are doing that is causing this but something just isn’t right.

we have Mikrotik over the company that routes incoming traffic from the ISP to the company, and we also few pcs outside the mikrotik, with a fixed ip for the company on the ISP.
the PBX Server is on a VPS

something like this:

So you’re PBX is hosted outside of your office and it is adding your office WAN IP to what? fail2ban? The Responsive firewall blocking it?

I couldn’t tell what was blocking it, but “fwconsole firewall trust IP” seems to have solved the problem. Somehow it didn’t work on the GUI.

funny how its the opposite of this (without fqdn) works on GUI but not with the console command

nvm still getting blocked… what is going on? the firewall doesnt list me as blocked but if i restart it, i get through… isnt the trusted firewall supposed to let me in?

Check Intrusion Detection in System Admin.

does the freepbx overrides all firewalls(if theres more than 1)? maybe i’m getting locked in between?
with fwconsole firewall stop i get in automatically but doesnt seem to list me as “intruder”

there are No Banned IP’s

ok, sorry for the hassle everyone, the IT guy (me) was setting the wrong IP

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.