Find me Follow me & Wake up issues

Hey guys.

I have a couple of minor issues I am trying to resolve out, and Im hoping someone can help me trouble shoot this.

Problem A: I have a front desk extension, which I have enabled the find me follow me app on the phone, as well as UCP. I enable it, I set the initial ring time to 0, ring strategry to ringallv2-prim, ring time to 30, and have the extension and the forward number in the followme list. I can’t get the followme list to ring. Update: the front desk extension is part of a ring group. If I dial its extension directly it will do find me follow me. Cant you use a ring group with find me follow me?

Problem B: I have added the front desk extension to the wake up calls settings page operator extensions. When I dial *68 it prompts me to create a wake up or list. I do not have an option to select an extension. I did uninstall any commercial modules that I did not own. What might be the issue?


You can, by putting # after the extension number. However, this could result in the extension’s voicemail answering the ring group, unless the ring time on the ring group is less than what’s set on the extension.

Instead of follow me, you could add the external destination directly to the ring group.

In both cases, you need to be careful that calls don’t end up on the external number’s voicemail, for example on dead battery or out of range. If that’s an issue, use Confirm Calls.

There appears to be a bug where the default setting for Operator Mode (Yes) is out of sync with the database (No). Turn off Operator Mode, hit Submit, turn it back on, hit Submit again and you should be good to go.

The challenge we have is that we have an extension for the front desk phones and also a cordless phone. I had set it up in a ring group, but it does not do find me follow me on the front desk extension within the ring group. It seems to just ignore it. If I dial the extension directly it works. The front desk users will occasionally walk out of range for the cordless phone, and they wanted an easy way for them to add their cell phones to FMFM so they could have it ring the cells when FMFM was enabled.

I can’t think of a reason why the ring group would matter to FMFM. How do we make FMFM work on an extension within a ring group?

I tried that yesterday on a whim. I just tried it now after seeing your reply. I would disable it, hit save (it is not prompting for ‘apply’ like a lot of other changes do), re-enable, hit save again, and its not changing. I dial *68 and if I hit 1 on the menu Allison only asks for the time.

I did not own the Sangoma PMS module, so I had uninstalled it. I had actually uninstalled all commercial modules that we didn’t have a license for. Could this be any part of it? I could not find any information that it was related or required.


CLI output :

Bump. Any takers here on the wake up and ring group / find me follow me issues?


Ok, thank you @Stewart1. A little pie on my face, I didnt read your words closely enough. I missed the whole “put a # mark after the extension in the ring group”. I re-read the post, saw that, tried it, sure enough, it worked, as you mentioned.

On the other thing, the issue with scheduling wake up calls - I tried disabling operator mode -> saving -> enabling -> saving but it did not change anything. Anyone here know how to troubleshoot that further? When someone presses the speed dial for Wake Up Calls, you press 1, it never asks for an extension, just the time.

Help… :slight_smile:

For anyone who may be curious, I was able to resolve the issue. I had tried re-installing pms module, thinking somehow maybe it was required - it didnt make any difference.

What I ended up doing :

fwconsole ma uninstall hotelwakeup
fwconsole ma delete hotelwakeup
fwconsole ma downloadinstall hotelwakeup

After that, I had to go in and re-set it up, but it worked out of the gate. So not sure what happened there, but it’s working now!

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.