Find Me/Follow Me problem

Hello everyone,
I have two extension worked as fine with Follow Me and below i will show information:
Master extension= 85
other extension who ring with 85 by follow me =4603
Now when any one call to 85 "after that the master(85) and 4603 ringing in the same time because my config in server in 85 was Initial Ring Time =0 because i need this, After answered master “85” the incoming call all it’s fine, In this time if other one call to 85 and who (still 85 in live call) in this case the call going to follow to 4603 and can be answer (all it’s work as fine),

My problem
In the same method with different two extension used Follow Me and below i will show information:
Master = 139
other extension who ring with 139 by follow me =4622
When i tested to ring to master “139” in this case the master (139) and 4622 ringing as fine, But the problem when 139 answered the incoming call after that anyone call to 139 and who (still 139 in live call) in this case the call can’t going to follow to 4622 ? only going to 139
Where the problem please? since that the 139 my config in server in 139 was Initial Ring Time =0
Any help
THANKS

Hello hunterman,
Please check master extension under Advanced settings > and see what destination you have set for Busy option:

I think you need to change that option to > Follow me Extension 4603.
something like this:

Also set at Follow me settings as below under Follow me/Find me:

Hope this helps

@hunterman the issue is that you are using your followme ring strategy with the “-prim” option.

See followme ring strategies in the wiki: https://wiki.freepbx.org/display/FPG/Follow+Me+User+Guide

*-prim

When used with one of the above ring strategies, this mode causes the system to first check whether the primary extension is occupied. If it is occupied, the other extensions will not be rung. If the primary extension is in Do Not Disturb (DND) mode, it won’t be rung. If the primary is in Call Forward (CF) Unconditional mode, then all will be rung.

So if for example you are currently using ringallV2-prim you just need to change it to ringallV2, and it will call the follow me list after you make the change.

Thank you for your replay,
I’m tested and check with your photo, But still not work,
But after change the “Ring Strategy” from ringallV2-prim to ringallV2 it’s working as fine

Thank you for your replay,
I’m tested and check with your method,
But after change the “Ring Strategy” from ringallV2-prim to ringallV2 it’s working as fine
Thank you for your solution

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.