Filtering By CID New Zealand

Hi when i try to filter by cid it dosnt work i have also tried removing the 64 and putting a 0 in front


so you saying for all of your inbound numbers and only when the caller is 6494238116 send it to that Time condition ?

the inbound call hits the system and looks for the best match possible here

in your case the only match possible is someone calling in with that caller ID to any number , that looks off

What have you enabled as sources of the caller ID.

How are you connected to the PSTN (and in the case of SIP, which channel driver are you using)?

What is shown as caller ID if you use an ANY/ANY inbound route and send it to a caller ID enabled extension?

Depending on the answers to the above, you may need to enable various logging options.

I agree with the comment that DID=ANY is strange.

With the CID route not in place, call in from the number you’re trying to match. Look at the CDR report and note what appears between the angle brackets for CallerID. Use that exact value in your Inbound Route, for example it might be +6494238116 . Also, in the route, you probably need to set CID Priority Route. Mouse over the ? to see what that does.

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.