Feature Codes Not Updating


I just did a clean install of the latest FreePBX distro (1805) and notices that ever after making changes to the feature codes or disabling any in the GUI they all still respond as if the changes were never made. When I return to Feature Code Admin is shows the info I entered so I know it’s saving, it just isn’t taking effect. has anyone else run into issues like this?

Easy example, just for further testing I changed the voicemail feature code to *197 but I can still direct dial *97 and get voicemail. oddly enough I did notice if I dial *98 it is still taking me directly into my personal voicemail and not to the root app for my to enter a mailbox number…

Did you apply config after making changes?

Absolutely, I even tried rebooting the appliance just for kicks.

Sounds like it’s time for an issues ticket. If you are sure you’ve tried all the stuff that one would normally expect to work and it still isn’t, it sounds like a bug.

The devs are going to ask you for a log of a failed attempt to use the new code, so grab one of those on your way to the Issues tab at he top of the screen.

Oddly enough after messing around with it further, disabling the feature codes, setting them back to stock, then changing them again. it all starting working.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.