Fax stopped working. Users can't send Faxes. UCP getting popup errors

popup errors:
Unable to connect to the UCP Node Server because: ‘Error: xhr poll error’

Unable to connect to the UCP Node Server because: ‘timeout’

I’ve updated all the modules and even rebooted the server.

I’ve spent hours searching online without solution.

SOLVED: Freepbx 13: Unable to connect to the UCP Node Server is the first result in Google. Check out the conversation that to give you some idea where to look.

I’ve tried following those instructions and I can’t uninstall because the dependencies on zulu.
Can’t uninstall or disable Zulu because it has no options for that.

Errors with selection:

  • XMPP cannot be uninstalled because the following modules depend on it:
    * zulu Please disable those modules first then try again.

No actions to perform

Are you accessing UCP through the FQDN, or you are on the same network and using the local IP?

Same network/local IP

What do you see in the browser console? (when it throws the error)


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.