FreePBX | Register | Issues | Wiki | Portal | Support

Fax Pro Fails with "The call dropped prematurely"

freepbx
Tags: #<Tag:0x00007fd2e899bd40>

(Nkoz18) #1

I recently reinstalled FreePBX after a failed update killed the system. Everything is now working except faxing. We have FreePBX 14.0.3.6 with a licensed Fax Configuration Pro Module installed. The system uses T38 through our SIP trunking provider to send faxes. Everything was working before, but now I get a message that says “The call dropped prematurely” when I try to send faxes. I have tried adjusting the error correction settings, the Global Prefix, double checked all the extensions, users, trunks, and routes have T38 enabled.

The provider says they don’t know why the faxes are failing as they don’t see any errors. This started after going to the new version though. THe faxing worked consistently before we changed to the new version of FreePBX.

Any help would be greatly appreciated. Please let me know if there is any information that could help diagnose.


(Nkoz18) #3

I fixed this just by switching the outbound route T38 Passthrough Option to OFF. Which doesn’t make sense to me, but what do I know.

Now I’m only having an issue where an incoming fax will ring the phone no matter if the ring option is on or off.

It feels like sometimes this system is in opposite world.