Fax Configuration after FPBX 13

Finally got around to bringing a few of the PBX’s I work with up to the current 13.x release of the Distro. After doing this, I can’t for the life of me seem to get the inbound fax numbers to answer.

I am aware this has been moved into the user manager, and I am sure I am missing something simple, so hopefully someone can show me the error of my ways.

Here is what I have done.

First go into User Manager and set the user extension (8555) in this case to, and the linked extension is also 8555 so they agree. Also under the fax tab, I have Fax set to enabled.

Now on to Inbound Routes, where as this is a dedicated DID for faxes, I have detect faxes set to NO, and under general I have the Destination set to Extensions, and of course pointing to 8555 there as well.

Finally, granted this was configured from before the upgrades, but under extensions I have a virtual extension configured as 8555, and it is linked to user manager entry 8555 as well.

In my pre-13 configs calling the DID would result in a fax tone being heard, but now the pathway just seems dead, so trying to figure out what I am missing to get inbound faxing straight under FPBX 13.x. I have been able to send outbound faxes, as we have FaxPro, but inbound has me stumped at the moment.

Any help most appreciated… Thanks…

The destination in your inbound route goes to Fax, then choose the desired user. Much simpler than you’re making it.

This must be where things are going wrong, under inbound routes, when I pull down the selection list, there is no option for FAX. The list is alphabetic, and I have:

Feature Code Admin

So no fax option, and I have tried this on multiple systems I have upgraded to Distro 13.x, and none are giving me a fax option, with or without the pro module active. Is there something I am missing that makes that option available in the menu? Sad part was, this all worked perfectly in prior versions, and the jump to 13 killed it for me for some reason…

did you enable faxing on the extension? This is what will allow that to be chosen as a destination in your inbound routes.

If you mean under User Management, then yes, I went to the Fax tab and set fax enabled to YES. What is strange, I do see Fax destination on one of the systems, but not on the other… Will try disabling the option, and putting it back in, maybe that will help…

Any users that have fax enabled need to have an email address to show up in the destination drop down. This is detailed in the wiki.

Well I guess if that is all I missed updating from 5.x all the way to 10.x, I won’t feel to bad. I even looked at the wiki, but after working on this sucker for a great many hours, I guess I missed that item. Thanks for pointing it out Andrew, that was indeed the problem. I never force any clients to put in that info, I recommend it, but sadly some don’t.

Again, thanks much, and that was the issue…

1 Like