"failed to authenticate as 'admin'" when Apply Config

Getting error when hitting "Apply Config."
Log file says:
NOTICE[11309]: manager.c:2623 authenticate: 127.0.0.1 failed to authenticate as ‘admin’.

Similar posts have pointed to mismatched creds. I confirmed Password in manager.conf and amportal.conf are the same, HOWEVER, If I navigate to Settings | Advanced Settings (takes a long time to ) the password there is in fact different.

I did recently change the Asterisk Manager Password a week ago, and problems surfacing now. Seems like in a weird state now. Can’t change pw in GUI and can’t find where to fix it in .conf

There is no “conf” to change it in. Why can’t you change it in the GUI?

Thanks Andrew.
The GUI no longer loads. It spins forever and I get the above error a few times in the CLI while the page is attempting to load.

I was reading this: http://issues.freepbx.org/browse/FREEPBX-5835 and it mentioned passwords in amportal.conf and manager.conf related to my error.

Admin page eventually came up. Here is what I see on status page. It never prompted me for maint password. If I hit Apply Config I get an error: XHR response code:0 xhr responseText: undefined jQuery Status: timeout

You need to have /etc/asterisk/manager.conf match what is set in advanced settings. If you can’t change advanced settings then you should just change manager.conf to match advanced settings. Manager needs to connect. The fact that it can’t is what is causing the GUI to timeout.

That ticket is from 2012 and if you read the first comment ( http://issues.freepbx.org/browse/FREEPBX-5835?focusedCommentId=52667&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-52667 ) From the lead developer you would have noticed that amportal.conf is not to be changed

as highlighted at the top of the amportal.conf file in 2.9 and beyond, that file is auto-generated and all settings should be changed in the Advanced Settings page in FreePBX, also mentioned at the top of amportal.conf.